Ao iniciar um computador com base no Windows Vista, o sistema pode parar de responder (travar) em uma tela preta

Traduções deste artigo Traduções deste artigo
ID do artigo: 946532 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao iniciar um computador com base no Windows Vista, o sistema pode parar de responder (travar) em uma tela preta.

Além disso, você pode enfrentar os seguintes sintomas ao tentar se recuperar desse problema:
  • Se você reiniciar o computador, pressione F8 antes do indicador de progresso do Windows Vista aparecer e clique na opção Modo de segurança, o mesmo problema ocorre.
  • Se você iniciar o Windows Recovery Environment (WinRE) para restaurar o computador com base no Windows Vista, o WinRE irá parar de responder.
  • Se você tentar usar a mídia de instalação do Windows Vista para reparar o sistema, o sistema irá parar de responder.

Causa

Esse problema ocorre devido a uma corrupção no sistema de arquivos dentro do diretório $Txf. Essa corrupção causa uma condição de bloqueio entre o processo Transactional NTFS (TxF) e o processo Autocheck.

Como Contornar

Como solução alternativa para esse problema, reinstale o Windows Vista.

Para obter informações adicionais sobre como reinstalar o Windows Vista, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
918884 Como instalar o Windows Vista

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".
A Microsoft está pesquisando esse problema e irá publicar mais informações neste artigo assim que estiverem disponíveis.

Mais Informações

O Windows Vista apresenta a tecnologia TxF. O TxF permite que as operações do arquivo em um volume de sistema de arquivos NTFS sejam executadas em transações. Para obter mais informações sobre o TxF, visite o seguinte site da Microsoft (em inglês):
http://msdn2.microsoft.com/en-us/library/aa365456.aspx

Propriedades

ID do artigo: 946532 - Última revisão: terça-feira, 11 de outubro de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palavras-chave: 
kbtshoot kbexpertiseinter kbprb KB946532

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com