Evento de error después de actualizar Microsoft Dynamics CRM 3.0 a Microsoft Dynamics CRM 4.0: "Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceException"

Seleccione idioma Seleccione idioma
Id. de artículo: 946545 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de actualizar Microsoft Dynamics CRM 3.0 a Microsoft Dynamics CRM 4.0, se registra el suceso de error siguiente en el registro de aplicación:

Tipo de suceso: error
Origen del suceso: MSCRMFaxRouterService
Categoría del suceso: ninguna
ID. de suceso: 0
Fecha: Date
Tiempo: Time
Usuario: N/d
Equipo: ServerName
Descripción:
Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceException: Error al inicializar el módulo de análisis de fax de la carpeta: [CRMServerUrl: ' http: / / <CRMSERVERURL> ' carpeta: 'C:\Program Files\Microsoft CRM\Server\bin\fax\incoming'] (Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceException: error al cargar los usuarios de reconocimiento de fax para la carpeta: [CRMServerUrl: ' http: / / <CRMSERVERURL> ' carpeta: 'C:\Program Files\Microsoft CRM\Server\bin\fax\incoming'] (System.NET.WebException: error de la solicitud con estado HTTP 503: servicio no disponible.
en System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse (mensaje de clase SoapClientMessage, respuesta de WebResponse, Stream responseStream, asyncCall Boolean)
en System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke (methodName String, Object [] parameters)
en Microsoft.Crm.Platform.Proxy.BizUser.WhoAmI()
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.LoadUsers (FaxSinkServiceFolder faxSinkServiceFolder, ArrayList contactInfoArrayList, GUID & setupUserId, GUID & setupUserBusinessId)). ---> System.NET.WebException: error de la solicitud con estado HTTP 503: servicio no disponible.
en System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse (mensaje de clase SoapClientMessage, respuesta de WebResponse, Stream responseStream, asyncCall Boolean)
en System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke (methodName String, Object [] parameters)
en Microsoft.Crm.Platform.Proxy.BizUser.WhoAmI()
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.LoadUsers (FaxSinkServiceFolder faxSinkServiceFolder, ArrayList contactInfoArrayList, GUID & setupUserId, GUID & setupUserBusinessId)
---Final de seguimiento de pila de la excepción interna---
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.LoadUsers (FaxSinkServiceFolder faxSinkServiceFolder, ArrayList contactInfoArrayList, GUID & setupUserId, GUID & setupUserBusinessId)
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.SetupFaxAnalysisModule (FaxSinkServiceFolder faxSinkServiceFolder)). ---> Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceException: error al cargar los usuarios de reconocimiento de fax para la carpeta: [CRMServerUrl: ' http: / /CRMServerName: Port_Number ' carpeta: 'C:\Program Files\Microsoft CRM\Server\bin\fax\incoming'] (System.NET.WebException: error de la solicitud con estado HTTP 503: servicio no disponible.
en System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse (mensaje de clase SoapClientMessage, respuesta de WebResponse, Stream responseStream, asyncCall Boolean)
en System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke (methodName String, Object [] parameters)
en Microsoft.Crm.Platform.Proxy.BizUser.WhoAmI()
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.LoadUsers (FaxSinkServiceFolder faxSinkServiceFolder, ArrayList contactInfoArrayList, GUID & setupUserId, GUID & setupUserBusinessId)). ---> System.NET.WebException: error de la solicitud con estado HTTP 503: servicio no disponible.
en System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse (mensaje de clase SoapClientMessage, respuesta de WebResponse, Stream responseStream, asyncCall Boolean)
en System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke (methodName String, Object [] parameters)
en Microsoft.Crm.Platform.Proxy.BizUser.WhoAmI()
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.LoadUsers (FaxSinkServiceFolder faxSinkServiceFolder, ArrayList contactInfoArrayList, GUID & setupUserId, GUID & setupUserBusinessId)
---Final de seguimiento de pila de la excepción interna---
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.LoadUsers (FaxSinkServiceFolder faxSinkServiceFolder, ArrayList contactInfoArrayList, GUID & setupUserId, GUID & setupUserBusinessId)
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.SetupFaxAnalysisModule (FaxSinkServiceFolder faxSinkServiceFolder)
---Final de seguimiento de pila de la excepción interna---
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.SetupFaxAnalysisModule (FaxSinkServiceFolder faxSinkServiceFolder)
en Microsoft.Crm.Tools.FaxConnectorService.FaxSinkServiceCore.ExecuteService()

Para obtener más información, vea el Centro de Ayuda y soporte técnico en
http://go.Microsoft.com/fwlink/events.ASP.

Causa

Este problema se produce debido a que el proceso de actualización no quita el servicio de enrutador de Microsoft CRM-fax.

Solución

Para resolver este problema, deshabilite el servicio de enrutador de Microsoft CRM-fax. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba services.msc y, a continuación, haga clic en Aceptar .
  2. En el cuadro de diálogo servicios , haga clic en Servicio de Microsoft CRM Fax Router y a continuación, haga clic en Propiedades .
  3. En la lista tipo de inicio , haga clic en deshabilitado .
  4. Haga clic en Detener .

Más información

Microsoft Dynamics CRM 3.0 Fax Connector para Microsoft Windows Small Business Server 2003 (Windows SBS) no se incluye en Microsoft Dynamics CRM 4.0.

Propiedades

Id. de artículo: 946545 - Última revisión: viernes, 25 de enero de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Dynamics CRM 4.0
Palabras clave: 
kbmt kberrmsg kbmbsupgrade kbexpertiseadvanced kbtshoot kbprb kbexpertisebeginner kbmbsmigrate kbexpertiseinter KB946545 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 946545

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com