Windows Vista kan clientcommunicatie TCP-1723 poort verbreken

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 946567 - Bekijk de producten waarop dit artikel van toepassing is.
BelangrijkDit artikel bevat informatie die u ziet hoe u beveiligingsinstellingen kunt verlagen of beveiligingsfuncties op een computer uitschakelen. Deze wijzigingen een specifiek probleem te omzeilen. Voordat u deze wijzigingen aanbrengt, is het raadzaam evaluatie van de risico's die gekoppeld zijn aan deze oplossing implementeren in uw omgeving. Als u deze oplossing implementeert, nemen alle mogelijke extra maatregelen om de computer te beschermen.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Het volgende scenario:
  • Hebt u een Windows Vista-computer waarop Windows Firewall.
  • Een clienttoepassing probeert via TCP-poort 1723.
In dit scenario kan Windows Vista communicatie met de client verbroken. Voorbeelden van dergelijke clienttoepassingen zijn:
  • FTP-toepassingen die verbinding via poort 1723 maken
  • Verbinding via poort 1723 maken P2P-toepassingen
  • Multifunctionele printers op welke scannen of faxen gebruiken poort 1723 opties voor communicatie

    OpmerkingIn deze situatie wordt geen foutbericht weergegeven in Windows. Echter, wordt een foutbericht weergegeven op de printer.

Oorzaak

Dit probleem kan optreden wanneer Windows Vista vanaf een client wordt verbroken omdat de clientverbinding bepaald is ongeldig.

Wanneer een verbinding wordt gemaakt via TCP-poort 1723 in Windows Vista, herkent Windows Firewall de verbinding tot stand wordt gebracht via PPTP. Windows Firewall wordt een stateful analyzer voor PPTP-protocol gebruikt om te bepalen of pakketten via TCP-poort 1723 verbinding kunnen ontvangen. Daarom kan stateful PPTP-protocol-analyzer weigeren als ongeldig verkeer dat gebruikmaakt van een ander protocol dan PPTP.

Workaround

WaarschuwingDeze tijdelijke oplossing kunt een computer of netwerk kwetsbaarder voor aanvallen door kwaadwillende gebruikers of schadelijke software zoals virussen. We raden deze tijdelijke oplossing, maar verschaft u deze informatie zodat u uw eigen goeddunken kunt u deze oplossing implementeren. Gebruik deze oplossing voor uw eigen risico.

Uitschakelen stateful PPTP-protocol-analyzer, een van de volgende methoden te gebruiken.

Methode 1: Een verhoogde opdrachtprompt gebruiken

  1. Open een opdrachtprompt met verhoogde bevoegdheden. Klik hiertoe opStart
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Knop Start
    , typcmdin deStart zoekenvak, klik met de rechtermuisknopcmdin deProgramma 'sen klik vervolgens opAls administrator uitvoeren.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Machtiging Gebruikersaccountbeheer
    Als u een beheerderswachtwoord of bevestiging wordt gevraagd, typt u uw wachtwoord of klikt u opDoorgaan.
  2. Typ de volgende opdracht statusafhankelijke pakketfiltering voor uitgaande PPTP-verkeer uitschakelen bij de opdrachtprompt en druk op ENTER:
    Netsh advfirewall stelt u globale statefulpptp uitschakelen
  3. Sluit de opdrachtprompt

Methode 2: Groepsbeleid gebruiken

  1. Open een opdrachtprompt met verhoogde bevoegdheden. Klik hiertoe opStart
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Knop Start
    , typcmdin deStart zoekenvak, klik met de rechtermuisknopcmdin deProgramma 'sen klik vervolgens opAls administrator uitvoeren.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Machtiging Gebruikersaccountbeheer
    Als u een beheerderswachtwoord of bevestiging wordt gevraagd, typt u uw wachtwoord of klikt u opDoorgaan.
  2. Typ bij de opdrachtpromptNetsh, en druk op ENTER.
  3. Typeadvfirewall, en druk op ENTER.
  4. Typeset store =naam van groepsbeleidsobject (GPO) wijzigen, en druk op ENTER. Deze actie stelt de context op het groepsbeleidsobject dat u wijzigen wilt met de nieuwe firewallinstellingen van de.
  5. Typeset global statefulpptp uitschakelen, en druk op ENTER statusafhankelijke pakketfiltering voor uitgaande PPTP-verkeer uitschakelen. Deze actie maakt een Registry.pol-bestand in de gedeelde map SYSVOL op een domeincontroller. Dit bestand wordt vervolgens gerepliceerd naar andere domeincontrollers tijdens de volgende replicatiecyclus.

    OpmerkingDe clientcomputers moeten opnieuw worden gestart voor het nieuwe beleid wordt toegepast.

Referenties

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
939321Foutbericht wanneer u Outlook 2007 probeert te verbinden met een computer waarop Exchange Server 2003 gebruikt in Windows Vista: 'fout 0x8004011d verwijst taak gerapporteerd. De server is niet beschikbaar'

Eigenschappen

Artikel ID: 946567 - Laatste beoordeling: donderdag 22 september 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Trefwoorden: 
kbharmony kb3rdpartyhardware kbprb kbtshoot kbexpertiseinter kbmt KB946567 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:946567

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com