Einige Secure Digital (SD) Karten funktionieren auf Windows XP-basierten Computern nicht ordnungsgemäß

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 946629 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Einige Secure Digital (SD) Karten funktionieren nicht korrekt auf Windows XP-basierten Computern. Darüber hinaus können Sie ein gelbes Ausrufezeichen (!) neben der SD-Karte im Geräte-Manager feststellen.

Dieses Problem kann auftreten, auch wenn Sie weitere Hotfixes angewendet haben, die für die Unterstützung für Hochleistungs-SD-Karten erforderlich sind. Weitere Informationen finden Sie die folgenden Artikelnummern klicken, um die Artikel der Microsoft Knowledge Base:
923293Die 923293 Hotfix bietet Unterstützung für High Capacity SD-Speicherkarten in Windows XP
934428 Hotfix für Windows XP, das Unterstützung von SDHC-Karten, die eine Kapazität von mehr als 4 GB haben

Ursache

Dieses Problem tritt auf, weil ein Fehler in Windows XP verhindert, dass den nativen SD-Treiber ordnungsgemäß initialisiert wird.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix behebt jedoch nur das Problem, welches in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systeme an, bei denen dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, dass für das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, wird es im oberen Bereich dieses Artikels einen Link "Hotfix donwload" geben. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an den Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste von Microsoft Customer Service und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen an, in denen der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, liegt es daran, dass kein Hotfix für diese Sprache verfügbar ist.

Erforderliche Komponenten

Um diesen Hotfix zu installieren, müssen Sie Windows XP Service Pack 2 installiert haben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389So erhalten Sie das neueste Servicepack für Windows XP

Ist ein Neustart erforderlich?

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Differenz zwischen UTC und Ortszeit zu ermitteln, verwenden Sie die Zeitzone Registerkarte der Datum und Uhrzeit Element in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-Anforderung
SDBus.sys6.0.4069.328078,72024-Dec-200709: 27X 86SP2
Sffdisk.sys6.0.4069.328012,03224-Dec-200709: 20X 86SP2
Sffp_mmc.sys6.0.4069.328010.24024-Dec-200709: 20X 86SP2
Sffp_sd.sys6.0.4069.328011.00824-Dec-200709: 20X 86SP2

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Informationen über ein ähnliches Problem, das in Windows Vista auftritt, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
939772Einige Secure Digital (SD) Karten eventuell werden in Windows Vista nicht erkannt.
Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Eigenschaften

Artikel-ID: 946629 - Geändert am: Sonntag, 30. Dezember 2012 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbautohotfix kbwinxppresp3fix kbexpertisebeginner kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbmt KB946629 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 946629
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com