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While attempting to upgrade your Silver account for Games for Windows LIVE to a Gold account with a prepaid code, you receive the error message: "Can't redeem your code. Please try again"

Article ID:946730
Last Review:July 23, 2008
Revision:2.0

SYMPTOMS

When you try to upgrade your Silver account for Xbox LIVE or for Games for Windows LIVE to a Gold account by using a "prepaid" code, you receive the following error message:
Can't redeem your code. Please try again.

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CAUSE

This problem occurs if non-required fields on the registration form were left blank when you created your Silver account. For example, the address fields were left blank.

Although content in these fields is not required to create a Silver account, content in these fields is required when you upgrade to a Gold account.

Microsoft is aware of this issue and is working to create a permanent solution.

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THINGS TO TRY

1.Visit the www.xbox.com (http://www.xbox.com) Web site.
2.Log on by using your Windows Live ID credentials.
3.Edit your billing information to make sure that all fields are completed.

Note Your postal code must be valid or the registration will fail.
After you update your registration information, your "prepaid" code or your one-month trial preview card will now work.

For more information about managing your Xbox LIVE or Games for Windows LIVE account, click the following article number to view the article in the Microsoft Knowledge Base:
937068 (http://support.microsoft.com/kb/937068/) How to manage your Games for Windows LIVE account

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APPLIES TO
Microsoft Xbox Live
Games for Windows - LIVE
Microsoft XBox 360 Video Game System
Microsoft Xbox

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