Windows Server 2003 ドメインのメンバーであるコンピューターが発生する問題、ローカル ユーザー アカウントの名前が同じドメイン名とがあります。

文書翻訳 文書翻訳
文書番号: 946812 - 対象製品
すべて展開する | すべて折りたたむ

現象

Windows Server 2003 ドメインのメンバーであるコンピューターでローカル ユーザー アカウントを作成する次のような現象が発生することがあります。
  • ローカル ユーザー アカウントを削除するして新しいローカル ユーザー アカウントを同じユーザー名を削除したアカウントのユーザー名とを使用して作成する、次のエラー メッセージが表示されます。
    次のエラーをユーザー グループに、新しいユーザー user_name を追加するときに発生しました。 ただし、ユーザーが正常に作成されました。

    特定のアカウント名は既にローカル グループのメンバーです。
  • 設定した場合、アクセス制御、ローカル ユーザー アカウントは、このローカル ユーザー アカウントのユーザー名が、セキュリティ識別子 (SID) として誤って表示されます。
  • ローカル ユーザー アカウントの「のメンバー」プロパティを表示する場合はこのプロパティが空白であるを検索します。 このローカル ユーザー アカウントを別のグループを追加した後このプロパティ値は空白のままです。
  • ローカル ユーザー アカウントを使用してこの Windows Server 2003 ベースのコンピューターには、ターミナル サーバー セッションを作成すると、次のエラー メッセージが表示されます。
    システムでしたログオンできません。 正しいユーザー名とドメイン パスワードをもう一度入力し、確認してください。 パスワード大文字と小文字を使用して入力はする必要があります。

原因

ローカル ユーザー アカウントのユーザー名は、ドメイン名と同じ場合に発生します。

メモ ローカル ユーザー アカウントとドメインの両方に対して同じの名前を使用しません。

解決方法

この問題を解決するには、ローカル ユーザー アカウントのユーザー名前を変更します。

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。

プロパティ

文書番号: 946812 - 最終更新日: 2008年1月14日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
キーワード:?
kbtshoot kbprb kbexpertiseinter kbmt KB946812 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:946812
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com