Help and Support

You experience some issues when you use Entourage 2008 for Mac after you use the Time Machine backup tool

Article ID:946961
Last Review:January 3, 2008
Revision:1.1

SYMPTOMS

You use the Time Machine backup tool to restore your Macintosh computer to an earlier version. After you do this, you may experience some issues when you use Microsoft Entourage 2008 for Mac.

Back to the top

CAUSE

This issue occurs when you restore a damaged Entourage 2008 user database from the Time Machine backup hard disk drive.

Back to the top

WORKAROUND

To work around this issue, restore all the files in the Microsoft User Data folder from an earlier backup of the folder. To do this, follow these steps:
1.On the menu bar, click Spotlight, and then type Office 2008 Identities. Spotlight searches for the Office 2008 Identities folder.
2.After you locate the folder, click Time Machine on the Dock. This procedure passes the Spotlight search to Time Machine.
3.In the Time Machine "time travel" window, browse the backup files. To do this, use the large arrows on the right side of the search window or the timeline on the right edge of the Time Machine window.
4.Locate and then select the most recent backup version of the Office 2008 Identities folder.
5.Click Restore.

Back to the top

MORE INFORMATION

The Apple OSX Leopard operating system includes the Time Machine backup tool. Time Machine automatically makes hourly, daily, and weekly incremental backups of the Macintosh computer's hard drives. These backups are in whole file increments. This means that every time that a file changes, the whole file is backed up to the Time Machine hard disk.

The Entourage 2008 user database can change every time that you use Entourage 2008. This means that Time Machine backs up the whole database to the Time Machine hard disk each hour that you use Entourage 2008. If Time Machine starts an automatic backup while Entourage 2008 is modifying the user database, the backup process may damage the backup copy of the user database.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Entourage 2008 for Mac

Back to the top

Keywords: 
kbtshoot kbbackup kbexpertisebeginner kbprb KB946961

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.