Windows Server 2008 및 Windows Vista 사용자 "파일을 검색 일지 않습니다.." 정책 설정이 예상대로 작동하지 않습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 947018 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Windows Server 2008 및 Windows Vista 사용자 정책 파일을 않은 검색 작업 설정 예상대로 작동하지 않습니다. 파일이 없는 검색할 일 정책 설정을 사용하도록 설정한 후 [시작] 메뉴에서 [시작 검색 상자를 사용하여 파일을 검색할 수 있습니다.

그러나 [시작] 메뉴에서 [검색 시작 상자에 제어판의 작업 표시줄 및 시작 메뉴 항목을 파일에 대한 검색 일 않은 정책 설정을 사용하면 파일을 검색하는 데 사용할 수 없습니다.

원인

Windows 탐색기에서 파일을 않은 검색 일 정책 설정을 그룹 정책 레지스트리에 씁니다 올바르게 읽기 때문에 이 문제가 발생합니다.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 제품에서 이 문제를 확인했습니다.

추가 정보

문제를 재현하는 방법

  1. Windows Server 2008을 실행하는 컴퓨터에서 "Test.txt." 라는 텍스트 파일을 만듭니다.
  2. 시작
    그림 축소그림 확대
    the Start button
    를 클릭한 다음 검색 시작 상자에 테스트 입력하십시오. 1단계에서 만든 파일을 파일 목록에 나타납니다.
  3. 시작
    그림 축소그림 확대
    the Start button
    를, 검색 시작 상자에 gpedit.msc 클릭한 다음 프로그램 목록에서 gpedit 클릭하십시오.

    그림 축소그림 확대
    User Access Control permission
    관리자 암호나 확인을 묻는 메시지가 나타나면 암호를 입력하거나 계속 을 누릅니다.
  4. 로컬 그룹 정책 편집기를 사용자 구성, 관리 템플릿 을 확장한 다음 작업 표시줄 및 시작 메뉴를 클릭하십시오.
  5. 설정파일을 않은 검색 일 두 번 클릭하십시오.
  6. 파일 속성 않은 검색 작업 대화 상자 사용 을 누른 다음 확인 을 누릅니다.

    참고 로그오프한 다음 컴퓨터에 다시 할 수 있습니다.
  7. 시작
    그림 축소그림 확대
    the Start button
    를, 형식 테스트시작 상자에 클릭하십시오. 1단계에서 만든 파일을 파일 목록에 나타납니다.

속성

기술 자료: 947018 - 마지막 검토: 2008년 2월 26일 화요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Web Server 2008
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Ultimate 64-bit edition
키워드:?
kbmt kbgrppolicyprob kbtshoot kbprb KB947018 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com