El recurso compartido NETLOGON no está presente después de instalar servicios de dominio de Active Directory en un nuevo controlador de dominio completo o sólo lectura basado en Windows Server 2008

Seleccione idioma Seleccione idioma
Id. de artículo: 947022 - Ver los productos a los que se aplica este artículo
Importante En este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que hace copia de seguridad del registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si ocurre un problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows XP y Windows Vista
Expandir todo | Contraer todo

Síntomas

Después de instalar servicios de dominio de Active Directory en un nuevo controlador de dominio completo o sólo lectura basado en Windows Server 2008 en un dominio existente, el recurso compartido SYSVOL está presente. Sin embargo, el recurso compartido NETLOGON no está presente en el nuevo controlador de dominio.

Nota En este artículo no se aplica si faltan recursos compartidos NETLOGON y SYSVOL.

Causa

Este problema se produce cuando el servicio Netlogon lee el indicador SysvolReady en el registro muy rápidamente. A continuación, el servicio Netlogon intenta compartir la carpeta \Windows\SYSVOL\domain\scripts antes de que el servicio de replicación de archivos NT (NTFRS) crea esta carpeta.

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar que se puedan resolver estos problemas. Modifique el registro bajo su responsabilidad.

Para evitar este problema, establezca el indicador de SysvolReady valor del registro para "0" y, a continuación, volver a "1" en el registro. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en ACEPTAR.
  2. Busque la siguiente subclave en el Editor del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters
  3. En el panel de detalles, haga clic en el SysvolReady marcar y, a continuación, haga clic en Modificar.
  4. En el Datos de valor cuadro, escriba 0y, a continuación, haga clic en ACEPTAR.
  5. Nuevo en el panel de detalles, haga clic en el SysvolReady marcar y, a continuación, haga clic en Modificar.
  6. En el Datos de valor cuadro, escriba 1y, a continuación, haga clic en ACEPTAR.
Nota Esto hará que Netlogon comparte SYSVOL y la carpeta de secuencias de comandos estará presente.

Más información

El problema que se describe en la sección "Síntomas" se produce en el siguiente escenario:
  1. NTFRS pone en primer lugar los cambios en la siguiente ubicación:
    \Windows\SYSVOL\domain\DO_NOT_REMOVE_NtFrs_PreInstall_Directory
    A continuación, Notifica NTFRS a Netlogon para compartir SYSVOL estableciendo la entrada de registro de marca de SysvolReady en "1".
  2. NTFRS, a continuación, se mueve y cambia el nombre de la ubicación que se menciona en el paso 1 a la siguiente carpeta:
    \Windows\SYSVOL\domain
  3. Sin embargo, si el servicio Netlogon lee la entrada de indicador de SysvolReady en el registro muy rápidamente, el servicio Netlogon intenta compartir la carpeta \Windows\SYSVOL\domain\scripts antes de NTFRS crea esta carpeta. Por lo tanto, no se crea el recurso compartido NETLOGON.

Propiedades

Id. de artículo: 947022 - Última revisión: lunes, 14 de mayo de 2012 - Versión: 0.2
La información de este artículo se refiere a:
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
Palabras clave: 
kbprb kbexpertiseadvanced kbmt KB947022 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 947022

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com