ผู้ใช้ไม่สามารถล็อกอินไปยัง Outlook Web Access หลังจากที่คุณใช้ Exchange 2007 Service Pack 1 ในสภาพแวดล้อม Exchange 2007

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 947168 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อปรับรุ่นเซิร์ฟเวอร์ของคุณ CAS Exchange 2007 SP2 หากหนึ่งในสถานการณ์สมมติ proxying CAS หลังจากการปรับรุ่นเซิร์ฟเวอร์เข้ากับอินเทอร์เน็ต CAS ตามที่แนะนำ โดยนำออกใช้บันทึกย่อของ Exchange 2007 SP2 ผู้ใช้จะไม่สามารถบันทึกลงใน OWA และข้อความแสดงข้อผิดพลาดต่อไปนี้จะปรากฏในบันทึกของโปรแกรมประยุกต์ของเซิร์ฟเวอร์ CAS เกรดล่าสุด:

ชนิดของเหตุการณ์: ข้อผิดพลาด
แหล่งที่มาของเหตุการณ์: OWA MSExchange
ประเภทเหตุการณ์: พร็อกซี
รหัสเหตุการณ์: 46
คำอธิบาย::
ไคลเอนต์การเข้าถึงเซิร์ฟเวอร์ "https://mail.domain.com/owa" เรียกใช้ Microsoft Exchange รุ่น "8.1.240.5" มี proxying รับส่งข้อมูลของ Outlook Web Access ไปยังไคลเอนต์การเข้าถึงเซิร์ฟเวอร์ "servername.domain.com" ซึ่งรันการแลกเปลี่ยนรุ่น "8.0.685.24" เมื่อต้องการให้แน่ใจว่าการทำงานร่วมกันที่เชื่อถือได้ เซิร์ฟเวอร์ Client Access proxying จำเป็นต้องถูกเรียกใช้รุ่นที่ใหม่กว่า Exchange ไม่ใช่เซิร์ฟเวอร์ Client Access เป็น proxying ไป ถ้าเซิร์ฟเวอร์ Client Access proxying กำลังเรียกใช้รุ่นที่ใหม่กว่า Exchange ไม่ใช่เซิร์ฟเวอร์ Client Access เป็น proxying ไป เซิร์ฟเวอร์ Client Access proxying ต้องมีโฟลเดอร์ทรัพยากรที่ Outlook Web Access (ตัวอย่างเช่น "<exchange server="" installation="" path="">) \ClientAccess\owa\8.0.498.0 " ที่ประกอบด้วยทั้งหมด same ทรัพยากร versioned แฟ้มเป็นเซิร์ฟเวอร์ Client Access เป็น proxying ไป ถ้าคุณจะสามารถใช้ Outlook Web Access proxying กับรุ่นของเซิร์ฟเวอร์ไม่ตรงกัน คุณสามารถด้วยตนเองสำเนาโฟลเดอร์ทรัพยากรนี้ไปยัง proxying ไคลเอนต์การเข้าถึงเซิร์ฟเวอร์</exchange>

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจาก CAS เข้ากับอินเทอร์เน็ตการปรับปรุงไม่มีการเรกทอรีควบคุม Outlook Web Access เดียวกันเป็น CAS ภายในเข้ากับเมื่อผู้ใช้ที่ถูกนำไป CAS อื่นผ่านทางพร็อกซี เราขอแนะนำให้ คุณปรับเสมอปรุง CAS เข้ากับอินเทอร์เน็ตก่อน จากนั้น ปรับปรุง CASs อื่น ๆ ทั้งหมดในเว็บไซต์องค์กร

การแก้ไข

การแก้ปัญหานี้ Exchange 2007 เดียวกับการติดตั้งโปรแกรมปรับปรุงบนปลายทาง CAS ที่มีการติดตั้งบนอินเทอร์เน็ตที่เข้ากับ CAS

การหลีกเลี่ยงปัญหา

หลังจากที่คุณใช้ Service Pack 1 ไดเรกทอรีของตัวควบคุมจากรุ่นก่อนหน้าจะถูกเอาออก ถ้าคุณไม่สามารถใช้การปรับปรุงเดียวกันกับ CAS facing ที่ภายใน คุณสามารถหลีกเลี่ยงปัญหานี้ โดยคัดด้วยตนเองลอกไดเรกทอรีควบคุมจาก CAS เข้ากับภายในเพื่อ CAS เข้ากับอินเทอร์เน็ต โดยให้ทำตามขั้นตอนต่อไปนี้::
  1. ล็อกออนเข้า CAS เข้ากับอินเทอร์เน็ต
  2. แมปไดรฟ์เครือข่ายไปยังเส้นทางต่อไปนี้บน CAS เข้ากับภายใน:
    <server installation="" path=""></server>โฟลเดอร์ \ClientAccess\OWA
  3. เปิด Windows Explorer ในการเข้ากับอินเทอร์เน็ต CAS
  4. เรียกดูไปยังไดรฟ์เครือข่ายที่แมป
  5. เปิด Outlook Web Access โฟลเดอร์ที่อยู่บน CAS เข้ากับภายใน
  6. คุณจะเห็นโฟลเดอร์ที่ระบุใน 8x.xxx.xxรูปแบบ:
  7. คลิกขวา 8 สูงสุดx.xxx.xxโฟลเดอร์ แล้วคลิกCopy.
  8. ใน Windows Explorer เรียกดูเส้นทางต่อไปนี้บน CAS เข้ากับอินเทอร์เน็ต:
    <server installation="" path=""></server>โฟลเดอร์ \ClientAccess\OWA
  9. คลิกขวาที่โฟลเดอร์ Outlook Web Access และจากนั้น คลิกวาง.
CAS เข้ากับอินเทอร์เน็ตต้องมีเรกทอรีควบคุมสูงสุดที่มีอยู่บนปลายทาง CAS ถ้าไม่มีไดเรกทอรีสูงสุดของตัวควบคุม CAS เข้ากับอินเทอร์เน็ต พร็อกซีจะล้มเหลว
ยุบตารางนี้ขยายตารางนี้
exchange 20078.0.685.24
exchange 2007 การปรับปรุงที่ Rollup 18.0.700.0
exchange 2007 การปรับปรุงที่ Rollup 28.0.709.0
exchange 2007 การปรับปรุงที่ Rollup 38.0.730.1
exchange 2007 การปรับปรุงที่ Rollup 48.0.744.0
exchange 2007 การปรับปรุงที่ Rollup 58.0.752.0
exchange 2007 Service Pack 18.1.240.5

ข้อมูลเพิ่มเติม

ถ้าคุณใช้วิธีแก้ปัญหาในการคัดลอกไดเรกทอรีการควบคุมการ CAS เข้ากับอินเทอร์เน็ต คุณลักษณะใหม่ ๆ ที่นำมาใช้กับการปรับปรุงล่าสุดจะพร้อมใช้งานสำหรับกล่องจดหมายที่อยู่ในไซต์ของ Active Directory เดียวเท่านั้น ถ้า CAS มี SP1 2007 Exchange ได้ถึงพร็อกซี Outlook Web Access ขอไปยังไม่มี - Exchange 2007 SP1 CAS ลักษณะการทำงานใหม่ใน Exchange 2007 SP1 จะไม่พร้อมใช้งานสำหรับผู้ใช้นั้น

คุณสมบัติ

หมายเลขบทความ (Article ID): 947168 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Service Pack 1
Keywords: 
kbtshoot kbexpertiseinter kbprb kbmt KB947168 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:947168

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com