Kaspersky 검색 엔진의 정의 파일을 더 이상 업데이트되고 Exchange Antigen 9.0 또는 SMTP 게이트웨이 Antigen 9.0 이벤트 ID 6012 및 9874 기록된다

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현상

Antigen 9.0 Microsoft Exchange 또는 Microsoft Antigen 9.0 SMTP 게이트웨이 실행 중인 컴퓨터에 다음과 같은 현상이 나타날 수 있습니다:
  • 다음 Kaspersky 엔진 정을 파일을 더 이상 최신 버전으로 업데이트되는 스캔합니다.
  • 응용 프로그램 로그에 다음 이벤트가 기록됩니다.

    이벤트 ID 6012
    이벤트 종류: 오류
    이벤트 원본: GetEngineFiles
    이벤트 범주: 엔진 오류
    이벤트 ID: 6012
    날짜: date
    시간: time
    사용자: N/A
    컴퓨터: ComputerName
    설명: Microsoft Forefront Server Security 검색 엔진 업데이트를 수행하는 동안 오류가 발생했습니다.
    검색 엔진: Kaspersky5
    오류 코드: 0x80070102
    설명: 지정된 제한 시간 내에 검색 엔진 업데이트 뮤텍스를 가져올 수 없습니다.
    이벤트 ID 9874
    이벤트 종류: 경고
    이벤트 원본: MSExchangeIS
    이벤트 범주: 바이러스 검색
    이벤트 ID: 9874
    날짜: date
    시간: time
    사용자: N/A
    컴퓨터: ComputerName
    설명: "EcProcessVirusScanQueueItem" 에 바이러스 검색 중에 예기치 않은 0x8004010f 오류가 발생했습니다. 사서함 데이터베이스:/o OrganizationName/ou = AdministrativeGroupName/cn = 구성/cn = 서버/cn = ComputerName/cn = Microsoft 개인 MDB 폴더 ID =: 1 d 5-B32D0E 메시지 ID: 189 3783940435
  • 다음 오류 정보는 ProgramLog.txt 파일에 기록됩니다.
    <date and time>(11340-15956),"INFORMATION: Forefront Server Security IS scanning subsystem has been taken offline." 
    <date and time>(11340-15956),"ERROR: The call to g_ppRealtimeProxies[-2147023170]->DisableScanEngine(dwEngine) from DisableScanEngines function failed and returned: fecdc9" 
    <date and time>(10872-15488),"ERROR: (0x800706be) The remote procedure call failed. Scan engine could not be updated. An error occurred while disabling scan jobs. hr = 0x800706BE." 
    <date and time>(10872-15488),"INFORMATION: The Kaspersky5 scan engine has been rolled back." 
    <date and time>(10872-15488),"INFORMATION: Sending Signature Update Failed Alert" 
    <date and time>( 6288-12416),"INFORMATION: Initializing virus scanning" 
    <date and time>(11340-15956),"INFORMATION: Forefront Server Security Monitor detected Information Store process started." 
    <date and time>(14080-16532),"INFORMATION: Attempting to download the Kaspersky5 scan engine package from http://<URL>." 
    <date and time>(14080-16532),"INFORMATION: The proxy settings will be used for this connection." 
    <date and time>(14080-16532),"INFORMATION: The Kaspersky5 scan engine has been downloaded" 
    <date and time>(14080-16532),"INFORMATION: The Kaspersky5 scan engine has been staged." 
    <date and time>( 1060-11880),"INFORMATION: Testing the Kaspersky5 scan engine." 
    <date and time>(14080-16532),"INFORMATION: The Kaspersky5 scan engine has been installed." 
    <date and time>(14080-16532),"INFORMATION: The Kaspersky5 scan engine has been updated from http://<URL>."
    참고 Antigen 설치 폴더에 ProgramLog.txt 파일에 있습니다.

원인

Antigen 9.0 업데이트된 Kaspersky 검색 엔진이 제대로 처리하지 못하기 때문에 이 문제가 발생합니다.

업데이트된 검색 엔진을 Kaspersky가 출시했습니다. 이 검색 엔진을 .Lock 파일이 포함되어 있습니다. 업데이트가 모든 파일 이름이 마침표로 시작하는 경우 antigen 업데이트 관리를 처리할 수 없습니다. Antigen 이전 업데이트를 최신 업데이트가 있을 때 삭제하려고 할 때 이 시나리오에서는 마침표로 시작하는 파일 이름이 디렉터리인 Antigen 잘못 결정합니다. 따라서 Antigen 파일이 삭제되지는지 않습니다. 이 동작을 Antigen을 이전 엔진 업데이트 폴더를 이러한 폴더를 삭제하면 현재 상태로 인해 발생합니다. 따라서 Antigen Kaspersky 검색 엔진을 업데이트하지 않습니다.

해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 섹션이 표시되지 않으면 핫픽스를 구하려면 Microsoft 고객 서비스 및 지원 요청을 제출하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 설치하는 데 필요한 전제 조건이 없습니다.

재시작 요구 사항

핫픽스를 적용할 때 GetEngineFiles.exe 프로세스를 실행하는 경우 이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작할 필요가 없습니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다. 이 문서에서 설명하는 핫픽스를 Antigen 9.0 서비스 팩 1 롤업 2에 있습니다. 롤업을 유일한 핫픽스입니다. 이 핫픽스에 포함된 수정 프로그램은 계속 누적되는 형태입니다. 따라서 이 핫픽스 롤업 Antigen 9.0 서비스 팩 1 이전 핫픽스 롤업에 대한 수정 프로그램이 모두 포함되어 있습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
서비스 팩 1 (SP1) Exchange 9.0 antigen
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Aexmladapter.dll9.1.1097.6515,5842008-Jan-0717: 20x 86
Antigenasj.dll9.1.1097.6310,7842008-Jan-0717: 20x 86
Antigenclient.exe9.1.1097.61,147,3922008-Jan-0717: 20x 86
Antigeninternet.exe9.1.1097.6744,9602008-Jan-0717: 20x 86
Antigenmanual.exe9.1.1097.6743,9362008-Jan-0717: 20x 86
Antigenrealtime.exe9.1.1097.6724,9922008-Jan-0717: 20x 86
Antigenservice.exe9.1.1097.61,385,9842008-Jan-0717: 20x 86
Antigensmtpsink.dll9.1.1097.6418,8162008-Jan-0717: 20x 86
Antigenvsapi.dll9.1.1097.6315,3922008-Jan-0717: 20x 86
Getenginefiles.exe9.1.1097.6538,6242008-Jan-0717: 20x 86
Sfxcab.exe9.1.1097.643,0082008-Jan-0717: 20x 86
Sybariengine.dll9.1.1097.6136,1922008-Jan-0717: 20x 86
Custom.dll적용할 수 없습니다.73,1122008-Jan-0717: 20x 86
Exchange antigen 9.0
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Getenginefiles.exe9.0.1055.76527,8722008-Jan-0716:56x 86
Sfxcab.exe9.0.1055.7643,0082008-Jan-0716: 49x 86
Custom.dll적용할 수 없습니다.73,1122008-Jan-0716: 49x 86
SMTP 게이트웨이 SP1에 대한 antigen 9.0
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Aexmladapter.dll9.1.1097.6515,5842008-Jan-0719: 09x 86
Antigenasj.dll9.1.1097.6310,7842008-Jan-0719: 09x 86
Antigenclient.exe9.1.1097.61,147,3922008-Jan-0719: 09x 86
Antigeninternet.exe9.1.1097.6744,9602008-Jan-0719: 09x 86
Antigenrealtime.exe9.1.1097.6724,9922008-Jan-0719: 09x 86
Antigenservice.exe9.1.1097.61,385,9842008-Jan-0719: 09x 86
Antigensmtpsink.dll9.1.1097.6418,8162008-Jan-0719: 09x 86
Getenginefiles.exe9.1.1097.6538,6242008-Jan-0719: 09x 86
Sfxcab.exe9.1.1097.642,4962008-Jan-0719: 09x 86
Sybariengine.dll9.1.1097.6136,1922008-Jan-0719: 09x 86
Custom.dll적용할 수 없습니다.73,1122008-Jan-0719: 09x 86
SMTP 게이트웨에 대한 antigen 9.0
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Getenginefiles.exe9.0.1055.76527,8722008-Jan-0718:42x 86
Sfxcab.exe9.0.1055.7642,4962008-Jan-0717: 00x 86
Custom.dll적용할 수 없습니다.73,1122008-Jan-0717: 00x 86

핫픽스 설치 정보

이 핫픽스를 설치하려면 다음과 같이 하십시오.
  1. Microsoft 고객 지원 서비스를 실행 중인 Antigen 9.0 버전에 적합한 핫픽스를 구하려면 CSS 스타일시트 문의하십시오.
  2. Windows 작업 관리자를 시작하고 GetEngineFiles.exe 프로세스가 실행되고 있지 확인 프로세스 탭을 클릭하십시오.

    참고 GetEngineFiles.exe 프로세스가 실행되는 동안 이 핫픽스를 설치한 경우 Antigen 9.0 핫픽스를 적용한 후에 컴퓨터를 다시 시작할 것인지 묻는 메시지가 나타납니다.
  3. 열려 있는 경우 Antigen 콘솔을 닫고 핫픽스를 설치하십시오.

    참고 핫픽스를 설치하면 핫픽스 설치 프로그램이 자동으로 중지하고 다음 서비스를 다시 시작합니다.
    • Exchange 관련 서비스
    • 단순 메일 전송 프로토콜 서비스
    • Antigen 서비스
  4. Antigen 콘솔을 시작하고 Kaspersky 검색 엔진을 업데이트할. 이렇게 하려면 지금 업데이트를 클릭하십시오.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 947184 - 마지막 검토: 2008년 7월 7일 월요일 - 수정: 2.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Antigen 9.0 for Exchange
  • Microsoft Antigen for SMTP Gateways
키워드:?
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