Mi equipo deja de responder después de asignar una unidad de un recurso compartido de NFS en un equipo basado en Windows Server 2003 R2

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Síntomas

Tenga en cuenta la situación siguiente:
  • En un equipo basado en Windows Server 2003 R2, asigne una unidad montando un recurso compartido de Network File System (NFS) desde un servidor NFS.
  • Intenta abrir la ventana Mi PC cuando el recurso compartido de NFS no está disponible.
En este escenario, Mi PC deja de responder.

Causa

Este problema se produce debido a un error en el redirector NFS.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows Server 2003 R2 Service Pack 2.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza ninguna anteriormente publicada.

Información del registro

Para habilitar esta revisión, debe agregar la entrada de registro SoftMountPingtimeout. El valor de esta entrada representa el tiempo de espera (en segundos) del servicio Nfsrdr. Para ello, siga estos pasos.

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  2. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Client for NFS\CurrentVersion\Default
  3. En el menú Edición , haga clic en nuevo y, a continuación, haga clic en Valor DWORD .
  4. Escriba SoftMountPingtimeout y, a continuación, presione ENTRAR.
  5. Haga clic con el botón secundario del mouse en SoftMountPingtimeout y, a continuación, haga clic en Modificar .
  6. En el cuadro datos del valor , escriba el tiempo de espera del servicio Nfsrdr y, a continuación, haga clic en Aceptar . Por ejemplo, si escribe 3 , el tiempo de espera se establecerá a 3 segundos. El valor óptimo es de 2 a 5 segundos.
  7. Editor de registro de salida.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 R2 con SP2, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Nfsclnt.exe5.2.3790.429753.24820 De mayo de 200811: 29x 86SP2
Nfsnp.dll5.2.3790.429770,65620 De mayo de 200819: 16x 86SP2
Nfsrdr.sys5.2.3790.4297323,58420 De mayo de 200811: 28x 86SP2
Windows Server 2003 R2 con SP2, versiones basadas en x 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Nfsclnt.exe5.2.3790.429781.92020 De mayo de 200817: 03x 64SP2
Nfsnp.dll5.2.3790.4297101,88820 De mayo de 200817: 03x 64SP2
Nfsrdr.sys5.2.3790.4297480,25620 De mayo de 200817: 03x 64SP2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de las opciones de comando NFS, visite el siguiente sitio Web de red HAT:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Deployment_Guide-en-US/s1-nfs-client-config-options.html
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, sobre el rendimiento o confiabilidad de estos productos.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 947186 - Última revisión: jueves, 29 de mayo de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB947186 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 947186

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