Windows Vistan asentamisen yhteydessä näyttöön tulee seuraava virhesanoma: Tuotetunnusta ei voida tarkistaa. Tarkista tuotetunnus ja varmista, että olet antanut sen oikein.

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 947190 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Oire

Kun valitset Seuraava sen jälkeen, kun olet antanut tuotetunnuksen Windows Vistan asennuksen aikana, näyttöön tulee seuraava virhesanoma:
Tuotetunnusta ei voida tarkistaa. Tarkista tuotetunnus ja varmista, että olet antanut sen oikein.

Syy

Tämä ongelma aiheutuu jostakin seuraavista syistä:
  • Annoit virheellisen tuotetunnuksen.
  • Seuraavat ehdot täyttyvät:
    • Asensit Windows Vistan käyttämällä Windows Vista -tietovälinepakettia, joka ei sisällä Windows Vista SP1:tä. Asensit Windows Vistan esimerkiksi käyttäen Windows Vistan julkaisuversion tietovälinepakettia.
    • Käytit tuotetunnusta, joka annettiin Windows Vista Service Pack 1:n (SP1) julkaisemisen jälkeen.
  • Käytit jotakin kolmannen osapuolen ohjelmaa Windows Vistan .iso-näköistiedoston purkamiseen kiintolevyaseman kansioon. Asensit sen jälkeen Windows Vistan kiintolevyaseman kansiosta.

    Huomautus Tietyt kolmannen osapuolen pakkausohjelmat eivät säilytä pitkiä tiedostonimiä purkuprosessin aikana.

Ratkaisu

Voit ratkaista tämän ongelman jollakin tai joillakin seuraavista tavoista tilanteesi mukaisesti.

Tapa 1: Kirjoita tuotetunnus uudelleen

Ongelman oireista kertovassa kohdassa kuvattu ongelma saattaa ilmetä, jos kirjoitat vahingossa väärän tuotetunnuksen. Kirjoita tuotetunnus uudelleen, jotta voit varmistaa, että annoit oikean tuotetunnuksen.

Tapa 2: Asenna Windows Vista käyttämällä Windows Vista -versiota, joka sisältää Windows Vista SP1:n

Ongelman oireista kertovassa osassa kuvattu ongelma voi ilmetä, jos käytät Windows Vista SP1 -tuotetunnusta yhdessä Windows Vistan julkaisuversion tietovälinepaketin kanssa. Voit ratkaista tämän ongelman asentamalla Windows Vistan käyttämällä Windows Vista -versiota, joka sisältää Windows Vista SP1:n. Voit tilata Windows Vista -DVD-levyn Microsoft Marketplace -verkkosivustosta. Voit tehdä tämän käymällä seuraavassa Microsoftin verkkosivustossa:
http://www.windowsmarketplace.com/content.aspx?ctId=390
Voit myös asentaa Windows Vistan käyttämällä tunnuksetonta asennustapaa. Voit tehdä tämän seuraavasti:
  1. Jätä Windows Vistan asennuksen aikana Tuotetunnus-ruutu tyhjäksi ja valitse sitten Seuraava.
  2. Kun näyttöön tulee seuraava sanoma, valitse Ei:
    Haluatko kirjoittaa tuotetunnuksen nyt?
  3. Valitse asennettavaa Windows Vistan versiota vastaava Olen valinnut hankkimani Windows-version -valintaruutu ja valitse sitten Seuraava.
  4. Asenna Windows Vista tekemällä jäljellä olevat toimet.
  5. Kun Windows Vista on asennettu, asenna Windows Vista SP1 käynnistämällä Windows Update.
  6. Kun Windows Vista SP1 on asennettu, anna tuotetunnus, kun Windows Vista kehotetaan aktivoimaan.

    Huomautus Voit aloittaa Windowsin aktivointiprosessin myös manuaalisesti. Voit tehdä tämän seuraavasti:
    1. Napsauta Käynnistä-painiketta
      Kutista tämä kuvaLaajenna tämä kuva
      Käynnistä-painike
      , napsauta hiiren kakkospainikkeella Tietokone-kohtaa ja valitse sitten Ominaisuudet.
    2. Tarkista aktivoinnin tila tai aktivoi Windows Vista vierittämällä Ominaisuudet-valintaikkunan alaosaan.

Tila

Microsoft on vahvistanut, että tämä ongelma esiintyy artikkelin alussa luetelluissa Microsoftin tuotteissa.

Ominaisuudet

Artikkelin tunnus: 947190 - Viimeisin tarkistus: 23. heinäkuuta 2011 - Versio: 2.4
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Windows Vista Service Pack 1
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
  • Windows Vista Business 64-bit edition
Hakusanat: 
kbpending kbbug kblicensing kberrmsg kbexpertisebeginner kbtshoot kbprb KB947190

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com