Message d'erreur lors de l'installation de Windows Vista: « Impossible de valider votre clé de produit. Vérifiez que vous avez entré correctement votre clé de produit »

Traductions disponibles Traductions disponibles
Numéro d'article: 947190 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous cliquez sur Suivant après avoir entré une clé de produit pendant l'installation de Windows Vista, le message d'erreur suivant s'affiche :
Impossible de valider votre clé de produit. Vérifiez que vous avez entré correctement votre clé de produit.

Cause

Ce problème se produit pour l'une des raisons suivantes :
  • Vous avez entré une clé de produit incorrecte.
  • Les conditions suivantes sont remplies :
    • Vous avez installé Windows Vista à l'aide d'un lot multimédia Windows Vista qui n'inclut pas Windows Vista SP1. Par exemple, vous avez installé Windows Vista à l'aide d'un lot multimédia de la version d'origine de Windows Vista.
    • Vous avez utilisé une clé de produit qui a été émise après la version de Windows Vista Service Pack 1 (SP1).
  • Vous avez utilisé un programme tiers pour extraire le contenu d'une image .iso Windows Vista à un emplacement situé sur un disque dur. Vous avez ensuite installé Windows Vista à partir de cet emplacement sur le disque dur.

    Remarque Certains programmes de compression tiers ne conservent pas les noms de fichier longs pendant le processus d'extraction.

Résolution

Pour résoudre ce problème, appliquez une ou plusieurs des méthodes suivantes, en fonction de votre situation.

Méthode 1 : Retaper la clé de produit

Le problème qui est décrit dans la section « Symptômes » peut se produire si vous entrez par accident une clé de produit incorrecte. Pour vérifier que vous avez entré la clé de produit correcte, resaisissez-la.

Méthode 2 : Installer Windows Vista en utilisant une copie de Windows Vista qui inclut Windows Vista SP1

Le problème qui est décrit dans la section « Symptômes » peut se produire si vous utilisez une clé de produit Windows Vista SP1 avec un lot multimédia de la version d'origine de Windows Vista. Pour résoudre ce problème, installez Windows Vista à l'aide d'un exemplaire de Windows Vista qui inclut Windows Vista SP1. Vous pouvez commander un DVD Windows Vista sur le site Web Microsoft Marketplace. Pour cela, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.windowsmarketplace.com/content.aspx?ctId=390
Vous pouvez également installer Windows Vista à l'aide de la méthode d'installation sans clé. Pour cela, procédez comme suit :
  1. Pendant l'installation de Windows Vista, laissez la zone Clé du produit à blanc, puis cliquez sur Suivant.
  2. Lorsque le message suivant s'affiche, cliquez sur Non :
    Voulez-vous entrer votre clé de produit maintenant ?
  3. Activez la case à cocher J'ai sélectionné l'édition de Windows que j'ai achetée qui correspond à la version de Windows Vista que vous voulez installer, puis cliquez sur Suivant.
  4. Suivez les étapes restantes pour installer Windows Vista.
  5. Une fois Windows Vista installé, installez Windows Vista SP1 en démarrant Windows Update.
  6. Une fois Windows Vista SP1 installé, entrez la clé de produit lorsque vous êtes invité à activer Windows Vista.

    Remarque Vous pouvez aussi démarrer manuellement le processus d'activation de Windows. Pour cela, procédez comme suit :
    1. Cliquez sur Démarrer
      Réduire cette imageAgrandir cette image
      Bouton Démarrer
      , cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Propriétés.
    2. Faites défiler l'écran jusqu'au bas de la boîte de dialogue Propriétés pour vérifier l'état d'activation ou pour activer Windows Vista.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Propriétés

Numéro d'article: 947190 - Dernière mise à jour: dimanche 25 septembre 2011 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Service Pack 2
  • Windows Vista Service Pack 1
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Starter
  • Windows Vista Professionnel 64 bits
Mots-clés : 
kbpending kbbug kblicensing kberrmsg kbexpertisebeginner kbtshoot kbprb KB947190
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com