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Error message when you try to use an upgrade product key to install Windows Vista from the Windows Vista DVD: "To use the product key you entered, start the installation from your existing version of Windows"

Article ID:947214
Last Review:February 28, 2008
Revision:1.0

SYMPTOMS

When you try to use an upgrade product key to install Windows Vista from the Windows Vista DVD, you may receive the following message:
To use the product key you entered, start the installation from your existing version of Windows.

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CAUSE

To use an upgrade product key, Setup.exe must be run within an existing operating system that meets the upgrade compliancy check. For example, Windows XP meets the upgrade compliancy check. Therefore, Setup.exe can be run within Windows XP.

Note There is no prompt to insert a compliant CD or DVD of the legacy operating system that allows for setup to continue.

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RESOLUTION

To resolve this issue, start the existing copy of Windows, run setup, and then enter the upgrade product key. If you do not have an existing copy of Windows that is available on the computer, you must reinstall a legacy copy of Windows that meets the compliancy check. Or, you can obtain a full package product key, and then you can install Windows Vista from the Windows Vista DVD.

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MORE INFORMATION

Upgrade media is the compliance checking product (CCP).

The full packaged product (FPP) does not require an upgrade compliancy check. The Windows Vista Retail media contains all the stock keeping units (SKUs).

The CCP media and FPP media are the same except for the product key.

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APPLIES TO
Windows Vista Enterprise 64-bit Edition
Windows Vista Home Basic 64-bit Edition
Windows Vista Home Premium 64-bit Edition
Windows Vista Ultimate 64-bit Edition
Windows Vista Business
Windows Vista Business 64-bit Edition
Windows Vista Enterprise
Windows Vista Home Basic
Windows Vista Home Premium
Windows Vista Starter
Windows Vista Ultimate

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Keywords: 
kberrmsg kbtshoot kbprb kbexpertisebeginner KB947214

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