Messaggio di errore quando si tenta di utilizzare una chiave di prodotto di aggiornamento per installare Windows Vista dal DVD di Windows Vista: "Per utilizzare il codice product key immesso, avviare l'installazione della versione esistente di Windows"

Traduzione articoli Traduzione articoli
Identificativo articolo: 947214 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di utilizzare una chiave di prodotto di aggiornamento per installare Windows Vista dal DVD di Windows Vista, viene potrebbe essere visualizzato il seguente messaggio:
Per utilizzare il codice product key che immesso, è necessario avviare l'installazione della versione esistente di Windows.

Cause

Per utilizzare una chiave di prodotto di aggiornamento, Setup.exe deve essere eseguito un sistema operativo esistente che soddisfa il controllo compliancy aggiornamento. Ad esempio, Windows XP soddisfa il controllo compliancy aggiornamento. Di conseguenza, è possibile eseguire Setup.exe in Windows XP.

Nota Non esiste alcuna richiesta di inserire un CD o DVD del sistema operativo legacy che consente di continuare l'installazione compatibile con.

Risoluzione

Per risolvere il problema, avviare la copia esistente di Windows, eseguire il programma di installazione e quindi immettere il codice aggiornamento "Product key". Se non si dispone di una copia esistente di Windows disponibile nel computer, è necessario reinstallare una copia precedente di Windows che soddisfi il controllo compliancy. O, è possibile ottenere una chiave di prodotto del pacchetto completo e quindi è possibile installare Windows Vista dal DVD di Windows Vista.

Informazioni

Supporto aggiornamento è la compatibilità di verifica del prodotto (CCP).

Il prodotto di pacchetto completo (FPP) non è necessario un controllo compliancy aggiornamento. Il supporto di prodotti di Windows Vista contiene tutte le azioni tra unità (SKU).

Il CCP supporti e i supporti FPP corrispondono ad eccezione del codice "Product key".

Proprietà

Identificativo articolo: 947214 - Ultima modifica: giovedì 28 febbraio 2008 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Chiavi: 
kbmt kbtshoot kberrmsg kbexpertisebeginner kbprb KB947214 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 947214
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com