実行している Windows XP または Windows Server 2003 RDP 接続を使って、Windows Vista ベースのコンピューターからコンピューターに接続しようとすると、エラー メッセージ:「に接続するリモート コンピューターは資格情報を認識できません」

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文書番号: 947224 - 対象製品
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現象

Windows Vista ベースのコンピューターに、リモート デスクトップ プロトコル (RDP) 接続を介して実行して Windows XP または Windows Server 2003 のいるコンピューターに接続しようとすると、RDP 接続は失敗します。 また、次のエラー メッセージが表示されます。
コンピューターのセキュリティ ポリシーには、[Windows セキュリティ] ダイアログ ボックスでパスワードを入力する必要があります。 ただしに接続するリモート コンピューターは Windows セキュリティ ダイアログ ボックスを使用提供された資格情報を認識できません。 詳細については、システム管理者またはテクニカル サポートに問い合わせてください。
この問題は、 資格情報のエントリの信頼のパスを要求する </a0>] グループ ポリシー設定が、Windows Vista ベースのコンピューターで有効な場合に発生します。

原因

セキュリティで保護されたデスクトップの機能を必要と資格情報を入力するとするコンピューターで、グループ ポリシーの 資格情報のエントリの信頼のパスを要求する 設定を有効には場合、資格情報はメモリ内で暗号化されます。 資格情報のセキュリティ サービス プロバイダー (CredSSP) をサポートするコンピューターのみの資格情報を読み取れます。 ただし、CredSSP は、Windows Vista と以降のオペレーティング システムではサポートのみ。

解決方法

この問題を解決するのには、 資格情報のエントリの信頼のパスを要求する </a0>] グループ ポリシー設定無効にします。 これを行うには、次の手順を実行します。
  1. [スタート ] をクリックして、 gpedit.msc 検索の開始 ボックスに入力して Enter を押します。

    メモ 管理者のパスワードまたは確認を求められたら、する場合は、パスワードを入力または確認を提供します。
  2. コンピューターの構成 ] を展開し、[ 管理用テンプレート ] を展開します。
  3. Windows コンポーネント ] を展開し、 資格情報のユーザー インターフェイス を実行します。
  4. 資格情報のエントリの信頼のパスを要求する ] をダブルクリック、[ 未構成 を選択、[ 適用 ] をクリックして [OK] をクリックをします。
  5. グループ ポリシー オブジェクト エディターを終了します。
  6. このポリシー設定を適用するコマンド プロンプトで 「gpupdate/force ] を実行します。
  7. RDP 接続をもう一度を介して送信先コンピューターに接続します。

プロパティ

文書番号: 947224 - 最終更新日: 2008年1月21日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
キーワード:?
kbtshoot kbprb kbexpertiseadvanced kbmt KB947224 KbMtja
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英語版 KB:947224
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