Windows Vista ベースのコンピューターにある管理共有に、ワークグループのメンバーである別の Windows Vista ベースのコンピューターからアクセスすると、エラー メッセージ "ログオンに失敗しました: ログオンできません" が表示される

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文書番号: 947232 - 対象製品
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目次

エラー メッセージの説明

次のような状況で問題が発生します。
  • ワークグループのメンバーである Windows Vista ベースのコンピューターで作業しています。
  • このコンピューターから別の Windows Vista ベースのコンピューターにある管理共有にアクセスします。
  • アクセス先のコンピューターはワークグループのメンバーまたはドメインのメンバーです。たとえば、C$ 管理共有にアクセスします。
  • ユーザー資格情報を要求されたら、接続先コンピューターの管理ユーザー アカウントのユーザー資格情報を入力します。
この状況で、次のエラー メッセージが表示されます。
ログオンに失敗しました:
ログオンできません。
ユーザー名とパスワードが正しいことを確認してください。
Net Use コマンドを使用して、ネットワーク ドライブを管理共有にマッピングすると、正しい資格情報を入力した後に次のエラー メッセージが表示されます。
システム エラー 5
が発生しました。アクセスが拒否されました。

原因

Windows Vista および Windows のそれ以降のバージョンの場合、既定ではローカル アカウントを使用してネットワーク経由で管理共有にアクセスすることはできません。

解決方法

ユーザーがアクセスできるようにするには、適切なアクセス許可を使用して Windows Vista ベースのコンピューターで共有を作成することをお勧めします。何らかの理由により、この解決策を適用できない場合は、回避策を試してください。

Windows Vista ベースのコンピューターで、フォルダーを共有するには、次の手順を実行します。
  1. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[コンピューター] をクリックします。
  2. 共有するフォルダーに移動します。
  3. 共有するフォルダーを右クリックし、[共有] をクリックします。
  4. パスワードで保護された共有を有効にしている場合は、共有フォルダーにアクセスできるユーザーとそのアクセス許可のレベルを選択します。すべてのユーザーがアクセスできるようにするには、ユーザーの一覧で [Everyone] を選択します。既定では、アクセス許可レベルは "読み取り" です。このアクセス許可レベルを持つユーザーはファイルを変更したり、共有内にファイルを新規に作成したりすることはできません。ユーザーによるファイルの変更、フォルダーの変更、新規ファイルの作成、および新規フォルダーの作成を許可するには、"共同所有者" アクセス許可レベルを使用します。

    パスワード保護共有を無効にしている場合は、[Guest] アカウントまたは [Everyone] アカウントを使用します。これは、Windows XP の簡素な共有と同じです。
  5. [共有] をクリックし、[完了] をクリックします。

回避策

Windows のワークグループで管理共有アクセスを許可するには、次の回避策に従います。自動でこの回避策を行うには、「Fix it で解決する」セクションに進んでください。自分で実行するには、「自分で解決する」セクションに進んでください。

Fix it で解決する

この回避策を自動的に実行するには、[この問題を解決する] リンクをクリックします。次に、[ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、このウィザードの手順に従います。

この問題を解決する
Microsoft Fix it 50005


: このウィザードは英語版のみである場合がありますが、自動的な解決は英語版以外の Windows でも機能します。

: 操作しているコンピューターに問題がない場合、自動的な解決をフラッシュ ドライブまたは CD に保存して、問題のあるコンピューターで実行することができます。

問題が解決されたかどうかの確認」セクションに進んでください。

自分で解決する

重要: このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
322756 Windows XP でレジストリをバックアップおよび復元する方法
  1. [スタート] ボタン
    元に戻す画像を拡大する
    [スタート] ボタン
    をクリックし、[検索の開始] ボックスに「regedit」と入力して、Enter キーを押します。

    : 管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System
  3. [編集] メニューの [新規] をポイントし、[DWORD (32 ビット) 値] をクリックします。
  4. LocalAccountTokenFilterPolicy」と入力して新しいエントリに名前を付け、Enter キーを押します。
  5. [LocalAccountTokenFilterPolicy] を右クリックし、[修正] をクリックします。
  6. [値のデータ] ボックスに「1」と入力し、[OK] をクリックします。
  7. レジストリ エディターを終了します。
レジストリのエントリ LocalAccountTokenFilterPolicy に指定できる値は、0 または 1 です。エントリの値によって、次の動作が実行されます。
  • 0 = フィルターされたトークンを作成します。
    これは既定値です。管理者の資格情報が削除されます。これらの資格情報はプリンター ドライバーをリモートから管理する際に必要です。
  • 1 = 管理者特権のトークンを作成します。
    1 に設定すると、ワークグループ内のサーバー上のプリンター ドライバーをリモートで管理できます。

問題が解決されたかどうかの確認

問題が解決されたかどうかを確認します。問題が解決された場合、この資料の作業は完了していることになります。問題が解決されていない場合は、サポートに問い合わせることができます。

状況

この動作は仕様です。

詳細

接続先の Windows Vista ベースのコンピューター、および管理共有にアクセスするコンピューターが同じドメイン上にある場合は、ドメイン管理者の資格情報を使用して共有にアクセスできます。

接続先の Windows Vista ベースのコンピューターがドメインに参加しており、そのコンピューターに、ワークグループに参加しているコンピューターを使用して接続する場合は、この管理共有にアクセスすることはできません。これは、接続先のコンピューターが参加しているドメインの正しいドメイン管理者の資格情報を入力している場合にも該当します。

Windows Vista でフォルダーまたはプリンターを共有する方法の詳細については、次のマイクロソフト Web サイトを参照してください。
http://technet.microsoft.com/ja-jp/library/bb727037.aspx

プロパティ

文書番号: 947232 - 最終更新日: 2010年2月22日 - リビジョン: 3.2
この資料は以下の製品について記述したものです。
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Premium
キーワード:?
kbmsifixme kbfixme kbexpertiseadvanced kbtshoot kbprb KB947232
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