Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Описание проблемы

Рассмотрим следующую ситуацию. Подключите диск к компьютеру под управлением Windows XP на компьютере под управлением Windows Vista. При попытке доступа к подключенному диску на компьютере под управлением Windows XP появляется следующее сообщение об ошибке:

Произошла системная ошибка 5.
Отказано в доступе.

Эта проблема возникает, если выполняются следующие условия:

  • Оба компьютера являются членами рабочей группы.

  • Не предоставлять полный общий доступ для всех участников группы.

  • Предоставляется полный общий доступ для группы «Администраторы».

Примечание. Эта ошибка доступа происходит независимо от разрешений файловой системы NTFS, назначенные подключенному диску.

Эта статья поможет решить эту проблему.

Временное решение

Для временного решения этой проблемы измените значение записи реестра LocalAccountTokenFilterPolicy на компьютере под управлением Windows Vista, чтобы полный учетные данные могут передаваться между Windows Vista и Windows XP.

Чтобы нам внести изменения в реестр автоматически, перейдите к разделу «помощь в решении проблемы». Если вы предпочитаете изменить реестр самостоятельно, перейдите к разделу «Самостоятельное решение проблемы».

Помощь в решении проблемы

Чтобы обойти эту проблему автоматически, щелкните ссылку устранить проблему . Затем нажмите кнопку выполнить в диалоговом окне Загрузка файла и следуйте указаниям мастера.





Примечания

  • Этот мастер может быть только на английском языке. Однако автоматическое исправление также работает для других языковых версиях Windows.

  • Если вы не на компьютере, на котором выявлена проблема, можно сохранить автоматическое исправление на флэш-накопитель или компакт-диск и затем запустить его на нужном компьютере.

Теперь перейдите к разделу «Решена проблема?».

Самостоятельное решение проблемы

Важно. Этот раздел, метод или задача содержат действия, содержащие указания по изменению реестра. Однако, при некорректных изменениях реестра могут возникнуть серьезные проблемы. Поэтому выполняйте следующие действия внимательно. Для дополнительной защиты сделайте резервную копию реестра перед внесением изменений. В таком случае при возникновении неполадок можно будет восстановить реестр. Чтобы узнать дополнительные сведения о резервном копировании и восстановлении реестра, щелкните следующий номер статьи базы знаний Майкрософт:

322756 как резервное копирование и восстановление реестра Windows

  1. Нажмите кнопку Пуск, тип
    regedit в поле Начать поиск , а затем щелкните в списке программыregedit.exe .


    При появлении запроса пароля администратора введите пароль. Или, если выводится запрос на подтверждение, нажмите кнопку Продолжить.

  2. Найдите и выделите следующий подраздел реестра:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

  3. Если параметр LocalAccountTokenFilterPolicy не существует, выполните следующие действия.

    1. В меню Правка выберите пункт
      Создать, а затем щелкните Значение DWORD.

    2. Тип
      LocalAccountTokenFilterPolicy, а затем нажмите клавишу ВВОД.

  4. Щелкните правой кнопкой мыши LocalAccountTokenFilterPolicyи выберите команду Изменить.

  5. В поле значение введите
    1и нажмите кнопку ОК.

  6. Закройте редактор реестра.

Теперь перейдите к разделу «Решена проблема?».

"Устранена ли неполадка?"

Проверьте, устранена ли проблема. Если проблема устранена, приведенные в этой статье. Если проблема не устранена, обратитесь в службу поддержки.

Дополнительные сведения

Параметр LocalAccountTokenFilterPolicy в реестре может иметь значение 0 или 1. Эти значения изменить поведение реестра следующим образом.

Значение

Описание

0

Это значение создается фильтрованный маркер. Это значение по умолчанию. Учетные данные администратора, удаляются.

1

Это значение формирует маркер с повышенными правами.

Причина

Эта проблема возникает из-за управления учетных записей пользователей (UAC) в Windows Vista автоматически не предоставляет прав администратора для локальных пользователей. Это происходит, даже если локальные пользователи являются членами группы «Администраторы».

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×