Après avoir exécuté la commande « ?upk slmgr.vbs » sur un ordinateur Windows Vista, les informations de licences ne peut pas s'affichent et l'état d'activation Windows Vista est perdue

Traductions disponibles Traductions disponibles
Numéro d'article: 947241 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Après avoir exécuté la commande slmgr.vbs ?upk sur un ordinateur Windows Vista, vous ne pouvez pas visualiser les informations licences comme prévu. En outre, l'état d'activation Windows Vista est perdue.

Par exemple, après avoir exécuté la commande ?upk slmgr.vbs , vous pouvez décider exécuter la commande slmgr.vbs-dli ou la commande slmgr.vbs-dlv pour afficher les informations de licence Windows Vista. Cependant, aucun résultat n'est renvoyé dans cette situation. En outre, le message d'erreur suivant peut s'afficher lorsque vous vérifiez les informations d'activation Windows :

Cette copie de Windows n'est pas activée. Cliquez ici pour activer Windows maintenant.
Enfin, lorsque vous redémarrez l'ordinateur, vous pouvez être invité à insérer une clé de produit. Dans ce cas, Windows Vista pouvez entrer le mode de fonctionnalité réduite.

Cause

Ce problème se produit car la commande slmgr.vbs ?upk efface toutes les clés de produit sont présents sur l'ordinateur. Par exemple, il peuvent inclure la clé d'activation multiple et la clé de service Gestionnaire de clés (KMS).

Résolution

Pour résoudre ce problème, appliquez l'une des méthodes suivantes.

méthode 1
  1. Dans la zone Rechercher , tapez invite de commandes , cliquez avec le bouton droit sur invite et puis cliquez sur Exécuter en tant qu'administrateur .
  2. Dans la administrateur : invite fenêtre, tapez une commande semblable au suivant et puis appuyez sur ENTRÉE :
    cscript c:\windows\system32\slmgr.vbs - ipk {ProductKey}
    note Si votre organisation utilise une clé KMS au lieu d'une clé MAK, utilisez la clé KMS générique qui est fournie dans le fichier pid.txt. Ce fichier se trouve dans le dossier \sources sur le DVD d'installation de Windows Vista.
  3. Tapez une commande qui ressemble à celui-ci, puis appuyez sur ENTRÉE :
    cscript c:\windows\system32\slmgr.vbs - ato
méthode 2
  1. Cliquez sur le message d'erreur qui est mentionné dans la section « Symptômes ».
  2. Tapez la clé de produit et suivez les instructions pour activer la clé de produit.
méthode 3
  1. Redémarrez l'ordinateur.
  2. Ouvrez une session sur l'ordinateur. La fenêtre Activation de Windows s'affiche.
  3. Tapez la clé de produit et suivez les instructions pour activer la clé de produit.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Procédure pour reproduire le problème

  1. Dans la zone Rechercher , tapez invite de commandes , cliquez avec le bouton droit sur invite et puis cliquez sur Exécuter en tant qu'administrateur .
  2. Dans la administrateur : invite fenêtre, tapez une commande semblable au suivant et puis appuyez sur ENTRÉE :
    cscript c:\windows\system32\slmgr.vbs - upk
  3. Tapez une commande qui ressemble à celui-ci, puis appuyez sur ENTRÉE :
    cscript c:\windows\system32\slmgr.vbs - dli
Le script génère le texte suivant :
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.
Toutefois, si vous n'utilisez pas la commande ?upk slmgr.vbs , la commande slmgr.vbs - dli génère un texte semblable au suivant :
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.

Name: Windows(TM) Vista, BusinessN edition
Description: Windows Operating System - Vista, VOLUME_KMSCLIENT channel
Partial Product Key: VMQBT
License Status: Initial grace period
Time remaining: 43187 minute(s) (29 day(s))

Key Management Service client information
    Client Machine ID (CMID): 
    DNS auto-discovery: KMS name not available
    KMS machine extended PID: 
    Activation interval: 120 minutes
    Renewal interval: 10080 minutes

Propriétés

Numéro d'article: 947241 - Dernière mise à jour: mercredi 20 février 2008 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Professionnel
  • Windows Vista Professionnel N
  • Windows Vista Entreprise
Mots-clés : 
kbmt kbexpertisebeginner kbtshoot kbprb KB947241 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 947241
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com