Artigo: 947241 - Última revisão: quarta-feira, 20 de Fevereiro de 2008 - Revisão: 1.1

Depois de executar o comando "slmgr.vbs ?upk" num computador baseado no Windows Vista, não conseguir visualizar as informações de licenciamento e perde o estado de activação do Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de executar o comando slmgr.vbs ?upk num computador com o Windows Vista, não consegue visualizar as informações de licenciamento como previsto. Além disso, o estado de activação do Windows Vista é perdido.

Por exemplo, depois de executar o comando slmgr.vbs ?upk , pode decidir executar o comando slmgr.vbs ? dli ou o comando slmgr.vbs ? dlv para apresentar as informações de licenciamento do Windows Vista. No entanto, não é devolvido nenhum resultado nesta situação. Além disso, poderá receber a seguinte mensagem de erro quando verifica as informações de activação do Windows:

Esta cópia do Windows não está activada. Clique aqui para activar o Windows agora.
Finalmente, quando reiniciar o computador, poderá-lhe ser solicitado para inserir uma chave de produto. Nesta situação, Windows Vista poderá entrar modo de funcionalidade reduzida.

Causa

Este problema ocorre porque o comando slmgr.vbs ?upk limpa todas as chaves de produto que estão presentes no computador. Por exemplo, estes podem incluir MAK (Multiple Activation Key) e a chave KMS (Key Management Service).

Resolução

Para resolver este problema, utilize um dos seguintes métodos.

método 1
  1. Na caixa Iniciar procura , escreva a linha de comandos , clique com o botão direito do rato em linha de comandos e, em seguida, clique em Executar como administrador .
  2. No administrador: linha de comandos janela, escreva um comando semelhante à seguinte e prima ENTER:
    cscript c:\windows\system32\slmgr.vbs - ipk {ProductKey}
    Nota Se a organização utilizar uma chave KMS em vez de uma chave MAK, utilizam a chave KMS genérica que é fornecida no ficheiro Pid.txt. Este ficheiro está localizado na pasta \sources no DVD de instalação do Windows Vista.
  3. Escreva um comando que se assemelhe ao seguinte e, em seguida, prima ENTER:
    cscript c:\windows\system32\slmgr.vbs - ato
método 2
  1. Clique a mensagem de erro mencionada na secção "Sintomas".
  2. Escreva a chave de produto e, em seguida, siga as instruções para activar a chave de produto.
método 3
  1. Reinicie o computador.
  2. Inicie sessão no computador. Aparece a janela de Activação do Windows .
  3. Escreva a chave de produto e, em seguida, siga as instruções para activar a chave de produto.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Passos para reproduzir o problema

  1. Na caixa Iniciar procura , escreva a linha de comandos , clique com o botão direito do rato em linha de comandos e, em seguida, clique em Executar como administrador .
  2. No administrador: linha de comandos janela, escreva um comando semelhante à seguinte e prima ENTER:
    cscript c:\windows\system32\slmgr.vbs - upk
  3. Escreva um comando que se assemelhe ao seguinte e, em seguida, prima ENTER:
    cscript c:\windows\system32\slmgr.vbs - dli
O script gera o seguinte texto:
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.
no entanto, se não utilizar o comando slmgr.vbs ?upk , o comando slmgr.vbs - dli gera texto semelhante ao seguinte:
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.

Name: Windows(TM) Vista, BusinessN edition
Description: Windows Operating System - Vista, VOLUME_KMSCLIENT channel
Partial Product Key: VMQBT
License Status: Initial grace period
Time remaining: 43187 minute(s) (29 day(s))

Key Management Service client information
    Client Machine ID (CMID): 
    DNS auto-discovery: KMS name not available
    KMS machine extended PID: 
    Activation interval: 120 minutes
    Renewal interval: 10080 minutes

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Business N
  • Windows Vista Enterprise
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB947241 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 947241  (http://support.microsoft.com/kb/947241/en-us/ )