Após executar o comando "slmgr.vbs ?upk" em um computador baseado no Windows Vista, você não puder ver as informações de licenciamento e o status de ativação do Windows Vista é perdido

Traduções deste artigo Traduções deste artigo
ID do artigo: 947241 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de você executar o comando slmgr.vbs ?upk em um computador baseado no Windows Vista, você não verá as informações de licenciamento conforme o esperado. Além disso, o status de ativação do Windows Vista é perdido.

Por exemplo, depois de executar o comando ?upk slmgr.vbs , você pode decidir executar o comando slmgr.vbs ? dlv para exibir as informações de licenciamento do Windows Vista ou o comando slmgr.vbs ? dli . No entanto, nenhum resultado é retornado nessa situação. Além disso, você receberá a seguinte mensagem de erro quando você verifica as informações de ativação do Windows:

Esta cópia do Windows não está ativada. Clique aqui para ativar o Windows agora.
Finalmente, quando você reinicia o computador, você pode ser solicitado a inserir uma chave do produto. Nessa situação, o Windows Vista pode inserir modo de funcionalidade reduzida.

Causa

Esse problema ocorre porque o comando slmgr.vbs ?upk limpa todas as chaves do produto que estão presentes no computador. Por exemplo, eles podem incluir a MAK (Multiple Activation Key) e a chave KMS (Key Management Service).

Resolução

Para resolver esse problema, use um dos seguintes métodos.

método 1
  1. Na caixa Iniciar pesquisa , digite prompt de comando , clique com o botão direito do mouse Prompt de comando e, em seguida, clique em Executar como administrador .
  2. No administrador: prompt de comando janela, digite um comando semelhante à seguinte e pressione ENTER:
    cscript c:\windows\system32\slmgr.vbs - ipk {ProductKey}
    Observação Se a sua organização usa uma chave KMS em vez de uma chave MAK, use a chave KMS genérica que é fornecida no arquivo Pid.txt. Este arquivo está localizado na pasta \sources no DVD de instalação do Windows Vista.
  3. Digite um comando semelhante à seguinte e, em seguida, pressione ENTER:
    cscript c:\windows\system32\slmgr.vbs - ato
método 2
  1. Clique na mensagem de erro mencionada na seção "Sintomas".
  2. Digite a chave do produto e, em seguida, siga as instruções para ativar a chave do produto.
método 3
  1. Reinicie o computador.
  2. Faça logon no computador. A janela de Ativação do Windows será exibida.
  3. Digite a chave do produto e, em seguida, siga as instruções para ativar a chave do produto.

Situação

Esse comportamento é por design.

Mais Informações

Etapas para reproduzir o problema

  1. Na caixa Iniciar pesquisa , digite prompt de comando , clique com o botão direito do mouse Prompt de comando e, em seguida, clique em Executar como administrador .
  2. No administrador: prompt de comando janela, digite um comando semelhante à seguinte e pressione ENTER:
    cscript c:\windows\system32\slmgr.vbs - upk
  3. Digite um comando semelhante à seguinte e, em seguida, pressione ENTER:
    cscript c:\windows\system32\slmgr.vbs - dli
O script gera o seguinte texto:
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.
no entanto, se você não usar o comando ?upk slmgr.vbs , o comando slmgr.vbs - dli gera texto semelhante à seguinte:
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.

Name: Windows(TM) Vista, BusinessN edition
Description: Windows Operating System - Vista, VOLUME_KMSCLIENT channel
Partial Product Key: VMQBT
License Status: Initial grace period
Time remaining: 43187 minute(s) (29 day(s))

Key Management Service client information
    Client Machine ID (CMID): 
    DNS auto-discovery: KMS name not available
    KMS machine extended PID: 
    Activation interval: 120 minutes
    Renewal interval: 10080 minutes

Propriedades

ID do artigo: 947241 - Última revisão: quarta-feira, 20 de fevereiro de 2008 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Business N
  • Windows Vista Enterprise
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB947241 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 947241

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com