Makale numarası: 947241 - Son Gözden Geçirme: 20 Şubat 2008 Çarşamba - Gözden geçirme: 1.1

Windows Vista tabanlı bir bilgisayarda "slmgr.vbs –upk" komutunu çalıştırdıktan sonra lisans bilgilerinin göremez ve Windows Vista etkinleştirme durumunu kaybolur

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Windows Vista tabanlı bir bilgisayarda slmgr.vbs –upk komutu çalıştırdıktan sonra lisans bilgilerinin, beklendiği gibi göremezsiniz. Ayrıca, Windows Vista etkinleştirme durumunu kaybolur.

Örneğin, slmgr.vbs –upk komutu çalıştırdıktan sonra slmgr.vbs – dli komut ya da Windows Vista lisans bilgilerini görüntülemek için slmgr.vbs-dlv komutu çalıştırmak isteyebilirsiniz. Ancak, bu durumda hiçbir sonuç verir. Ayrıca, Windows etkinleştirme bilgilerini denetlediğinizde, aşağıdaki hata iletisini alabilirsiniz:

Windows'un bu kopyası etkinleştirilmedi. Windows'u şimdi etkinleştirmek için burayı tıklatın.
Bilgisayarı yeniden başlattığınızda, son olarak, bir ürün anahtarı eklemek istenebilir. Bu durumda, Windows Vista sınırlı işlevsellik moduna girebilirsiniz.

Neden

Bu sorun, bilgisayarda bulunan tüm ürün anahtarları slmgr.vbs –upk komutu temizler nedeniyle oluşur. Örneğin, bu çoklu etkinleştirme anahtarı (MAK) ve anahtar yönetimi hizmeti (KMS) anahtarı içerir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1
  1. Başlat arama kutusuna, komut istemine yazın, sonra da komut istemi ' ni sağ tıklatın ve sonra da <a2>yönetici olarak çalıştır</a2>'ı tıklatın.
  2. Içinde yönetici: komut istemi penceresinde aşağıdakine benzer bir komut yazın ve ENTER tuşuna basın:
    cscript c:\windows\system32\slmgr.vbs - ipk {ProductKey.}
    Not Kuruluşunuzun yerine MAK anahtar KMS anahtarı kullanıyorsa, sağlanan genel KMS anahtarının Pid.txt dosyayı kullanın. Bu dosya, Windows Vista yüklemesi DVD \sources klasöründe bulunur.
  3. Aşağıdakine benzer ve ENTER tuşuna basarak bir komut yazın:
    cscript c:\windows\system32\slmgr.vbs - ato
Yöntem 2
  1. "Belirtiler" bölümünde açıklanan hata iletisini Ek Yardım düğmesini tıklatın.
  2. Ürün anahtarını yazın ve sonra da ürün anahtarı'nı etkinleştirmek için yönergeleri izleyin.
Yöntem 3
  1. Bilgisayarı yeniden başlatın.
  2. Bilgisayarda oturum açın. Windows etkinleştirme penceresi görüntülenir.
  3. Ürün anahtarını yazın ve sonra da ürün anahtarı'nı etkinleştirmek için yönergeleri izleyin.

Durum

Bu davranış tasarım yüzündendir.

Daha fazla bilgi

Sorunu Yeniden Oluşturma Adımları

  1. Başlat arama kutusuna, komut istemine yazın, sonra da komut istemi ' ni sağ tıklatın ve sonra da <a2>yönetici olarak çalıştır</a2>'ı tıklatın.
  2. Içinde yönetici: komut istemi penceresinde aşağıdakine benzer bir komut yazın ve ENTER tuşuna basın:
    cscript c:\windows\system32\slmgr.vbs - upk
  3. Aşağıdakine benzer ve ENTER tuşuna basarak bir komut yazın:
    cscript c:\windows\system32\slmgr.vbs - dli
Aşağıdaki metni komut dosyası oluşturur:
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.
Slmgr.vbs –upk komutunu kullanmıyorsanız, aşağıdakine benzer bir metin slmgr.vbs - dli komut ancak oluşturur:
Microsoft (R) Windows Script Host Version 5.7
Copyright (C) Microsoft Corporation. All rights reserved.

Name: Windows(TM) Vista, BusinessN edition
Description: Windows Operating System - Vista, VOLUME_KMSCLIENT channel
Partial Product Key: VMQBT
License Status: Initial grace period
Time remaining: 43187 minute(s) (29 day(s))

Key Management Service client information
    Client Machine ID (CMID): 
    DNS auto-discovery: KMS name not available
    KMS machine extended PID: 
    Activation interval: 120 minutes
    Renewal interval: 10080 minutes

Bu makaledeki bilginin uygulandığı durum:
  • Windows Vista Business
  • Windows Vista Business N
  • Windows Vista Enterprise
Anahtar Kelimeler: 
kbmt kbexpertisebeginner kbtshoot kbprb KB947241 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:947241  (http://support.microsoft.com/kb/947241/en-us/ )