Dočasný profil je načten po přihlášení k systému Windows Vista

Překlady článku Překlady článku
ID článku: 947242 - Produkty, které se vztahují k tomuto článku.

Podpora pro systém Windows Vista bez nějaké aktualizace service Pack nainstalována byla ukončena na 13. dubna 2010. Chcete-li pokračovat v přijímání aktualizací zabezpečení pro systém Windows, ujistěte se, že používáte systém Windows Vista s aktualizací Service Pack 2 (SP2). Další informace naleznete v této webové stránky společnosti Microsoft: Support is ending for some versions of Windows

Důležité Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systémech Windows XP a Windows Vista
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po přihlášení do systému Windows Vista, můžete si všimnout, že dočasný profil byl načten namísto profil, který odpovídá aktuálnímu uživateli. Všechny změny provedené v aktuální pracovní plochu jsou proto ztraceny po odhlášení systému. Oznamovací oblast navíc může zobrazit následující chybová zpráva:
Profil uživatele není načtena správně! Již jste přihlášeni pomocí dočasného profilu.

Změny provedené v tomto profilu budou ztraceny při odhlášení. Naleznete podrobnosti v protokolu událostí nebo se obraťte na správce.
Nakonec je do protokolu aplikací zaznamenána následující událost:

Název protokolu: aplikace
Zdroj: Microsoft-Windows-User profily služby
Datum: Date
ID události: 1511
Kategorie úkolů: žádný
Úroveň: upozornění
Klíčová slova: klasické
Uživatel: User
Počítač: Computer
POPIS:
Systém Windows nemůže najít místní profil a přihlašuje vás pomocí dočasného profilu. Změny provedené v tomto profilu budou ztraceny při odhlášení.

Příčina

K tomuto problému dochází, pokud profilu aktuálního uživatele byl omylem odstraněn ze systému.

Řešení

Důležité Tento oddíl, metody nebo úkol obsahuje kroky, které vám sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Při řešení tohoto problému postupujte takto:
  1. Přihlaste se k systému pomocí účtu správce, jiný než účet uživatele, ve kterém dochází k problému.
  2. Je-li složka profilu stále existuje a potom odstraňte složku profilu zálohovat všechna data ve složce profilu aktuálního uživatele. Ve výchozím profilu nachází v následujícím umístění:
    %SystemDrive%\Users\ UserName
  3. Klepněte na tlačítko Start, do pole Zahájit hledání zadejte příkaz regedit a stiskněte klávesu ENTER.

    Zmenšit tento obrázekZvětšit tento obrázek
    User Account Control permission
    Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.
  4. Vyhledejte následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  5. V podklíči ProfileList odstraňte podklíč s názvem s příponou BAK SID.

    Poznámka:SID zástupným symbolem pro identifikátor zabezpečení (SID) uživatelského účtu, kde dochází k problému. Podklíč BAK SID by měl obsahovat položku registru ProfileImagePath, která odkazuje na původní složce profilu uživatelského účtu, kde dochází k problému.
  6. Ukončete program Editor registru.
  7. Odhlaste se od systému.
  8. Znovu se přihlaste k systému.
Po přihlášení k systému složka profilu je znovu vytvořen.

Vlastnosti

ID článku: 947242 - Poslední aktualizace: 24. září 2011 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Starter
Klíčová slova: 
kbmt kbtshoot kbexpertiseinter kbprb KB947242 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:947242

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com