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Id. de artículo: 947242 - Última revisión: miércoles, 30 de enero de 2008 - Versión: 1.2

Se carga un perfil temporal después de iniciar sesión en un sistema basado en Windows Vista

importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que copia el registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Cómo realizar una copia de seguridad y restaurar el registro en Windows XP y Windows Vista
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Síntomas

Después de iniciar sesión en un sistema basado en Windows Vista, puede observar que se ha cargado un perfil temporal en lugar del perfil que corresponde al usuario actual. Por lo tanto, se perderán los cambios que realice en el escritorio actual después de cerrar el sistema. Además, el área de notificación puede mostrar el mensaje de error siguientes:
No se cargó correctamente su perfil de usuario! Ha iniciado una sesión con un perfil temporal.

Los cambios realizados en este perfil se perderán al cerrar la sesión. Consulte el registro de eventos para obtener más detalles o póngase en contacto con el administrador.
Por último, se registra el suceso siguiente en el registro de aplicación:

Nombre del registro: aplicaciones
Origen: Servicio de perfiles de usuario de Microsoft Windows
Fecha: Date
ID. de suceso: 1511
Categoría de tarea: ninguno
Nivel: advertencia
Palabras clave: clásico
Usuario: User
Equipo: Computer
Descripción:
Windows no puede encontrar el perfil local y está iniciando la sesión con un perfil temporal. Los cambios realizados en este perfil se perderán al cerrar la sesión.

Causa

Este problema se produce si perfil del usuario actual se eliminó accidentalmente el sistema.

Solución

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Cómo realizar una copia de seguridad y restaurar el registro de Windows
Para resolver este problema, siga estos pasos:
  1. Inicie sesión en el sistema utiliza una cuenta de usuario administrativos distinta de la cuenta de usuario que está experimentando el problema.
  2. Realice una copia de todos los datos de carpeta del perfil de usuario actual de seguridad si todavía existe la carpeta de perfil y elimine la carpeta de perfil. De forma predeterminada, el perfil reside en la siguiente ubicación:
    %SystemDrive%\Users\ UserName
  3. Haga clic en Inicio , escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.

    Contraer esta imagenAmpliar esta imagen
    User Account Control permission
    Si se le pide una contraseña de administrador o de confirmación, escriba su contraseña o haga clic en continuar .
  4. Busque la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  5. En la subclave ProfileList, elimine la subclave que se denomina .bak de SID.

    Nota SID es un marcador de posición para el identificador de seguridad (SID) de la cuenta de usuario que está experimentando el problema. La subclave de .bak SID debe contener una entrada del registro ProfileImagePath que señala a la carpeta de perfil original de la cuenta de usuario que está experimentando el problema.
  6. Editor de registro de salida.
  7. Desconecte el sistema.
  8. Inicie sesión en el sistema nuevo.
Después de iniciar sesión en el sistema, la carpeta de perfil es volver a crear.

La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Starter
Palabras clave: 
kbmt kbtshoot kbexpertiseinter kbprb KB947242 KbMtes
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Haga clic aquí para ver el artículo original (en inglés): 947242  (http://support.microsoft.com/kb/947242/en-us/ )

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