Un perfil temporal se carga después de iniciar sesión en un sistema basado en Windows Vista

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Importante: este artículo contiene información acerca de cómo modificar el Registro. Asegúrese de hacer una copia de seguridad del Registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows XP
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Síntomas

Después de iniciar sesión en un sistema basado en Windows Vista, puede observar que un perfil temporal se ha cargado en lugar del perfil que corresponde al usuario actual. Por tanto, se pierden todos los cambios que haya realizado en el escritorio actual después de cerrar el sistema. Además, el área de notificación puede mostrar el mensaje de error siguiente:
No se cargó correctamente su perfil de usuario. Inició sesión con un perfil temporal.

Los cambios que se efectúen en este perfil se perderán cuando se cierre la sesión. Consulte el registro de eventos para obtener información detallada o póngase en contacto con el administrador.
Además, el evento siguiente se registra en el registro de la aplicación:

Nombre de registro: Aplicación
Origen: Microsoft Windows-Servicio de perfiles de usuario
Fecha: Fecha
Identificador de evento: 1511
Categoría de la tarea: ninguna
Nivel: advertencia
Palabras clave: Clásico
Usuario: Usuario
Equipo: Equipo
Descripción:
Windows no puede encontrar el perfil local y está iniciando sesión con un perfil temporal. Los cambios que se efectúen en este perfil se perderán cuando se cierre la sesión.

Causa

Este problema se produce si el perfil del usuario actual se eliminó accidentalmente del sistema.

Solución

Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir graves problemas si modifica el Registro incorrectamente. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del Registro antes de modificarlo. Después, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows XP
Para resolver este problema, siga estos pasos:
  1. Inicie sesión en el sistema usando una cuenta de usuario administrativa que no sea la cuenta del usuario que está experimentando el problema.
  2. Realice una copia de seguridad de todos los datos en la carpeta de perfil del usuario actual, si la carpeta de perfil todavía existe y, a continuación, elimine dicha carpeta. De manera predeterminada, el perfil se encuentra en la siguiente ubicación:
    %SystemDrive%\Users\NombreUsuario
  3. Haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y presione Entrar.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    Si se le pide la contraseña del administrador o que confirme la acción, escriba su contraseña o haga clic en Continuar.
  4. Busque la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  5. En la subclave ProfileList, elimine la subclave denominada SID.bak.

    Nota: SID es un marcador de posición del identificador de seguridad (SID) de la cuenta de usuario que está experimentando el problema. La subclave SID.bak debería contener la entrada de Registro ProfileImagePath que apunta a la carpeta de perfil original de la cuenta del usuario que está experimentando el problema.
  6. Salga del Editor del Registro.
  7. Cierre sesión en el sistema.
  8. Inicie de nuevo la sesión en el sistema.
Después de iniciar sesión el sistema, se vuelve a crear la carpeta de perfil.

Propiedades

Id. de artículo: 947242 - Última revisión: sábado, 24 de septiembre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Starter
Palabras clave: 
kbtshoot kbexpertiseinter kbprb KB947242

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