Windows Vista 기반 시스템에 로그온한 후에 임시 프로필이 로드됨

기술 자료 번역 기술 자료 번역
기술 자료: 947242 - 이 문서가 적용되는 제품 보기.
중요 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 또한 문제가 발생할 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다. 레지스트리 백업, 복원 및 수정 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
322756 Windows XP 및 Windows Server 2003에서 레지스트리를 백업, 편집 및 복원하는 방법
모두 확대 | 모두 축소

현상

Windows Vista 기반 시스템에 로그온한 후에 현재 사용자에게 해당하는 프로필 대신 임시 프로필이 로드되었다는 사실이 확인될 수 있습니다. 따라서 현재 데스크톱에 대해 변경한 모든 내용은 시스템에서 로그오프하면 손실됩니다. 또한 알림 영역에 다음 오류 메시지가 표시될 수 있습니다.
사용자 프로필이 올바르게 로드되지 않았습니다. 임시 프로필을 사용하여 로그온했습니다.

이 프로필의 변경 내용은 로그오프할 때 손실됩니다. 이벤트 로그에서 자세한 내용을 참조하거나 관리자에게 문의하십시오.
또한 응용 프로그램 로그에 다음과 같은 이벤트가 기록됩니다.

로그 이름: 응용 프로그램
원본: Microsoft-Windows-User Profiles Service
날짜: 날짜
이벤트 ID: 1511
작업 범주: 없음
수준: 경고
키워드: 클래식
사용자: 사용자
컴퓨터: 컴퓨터
설명:
로컬 프로필 파일을 찾을 수 없어서 임시 프로필로 로그온합니다. 이 프로필의 변경 내용은 사용자가 로그오프하면 손실됩니다.

원인

이 문제는 현재 사용자의 프로필이 시스템에서 실수로 삭제된 경우에 발생합니다.

해결 방법

중요 이 절, 방법 또는 작업에는 레지스트리를 수정하는 방법에 대한 단계가 포함되어 있습니다. 그러나 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수도 있으므로 다음 단계를 주의하여 수행해야 합니다. 추가 보호 조치로 레지스트리를 수정하기 전에 해당 레지스트리를 백업하는 것이 좋습니다. 이렇게 하면 문제가 발생하는 경우 레지스트리를 복원할 수 있습니다. 레지스트리 백업 및 복원 방법에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
322756 Windows에서 레지스트리를 백업 및 복원하는 방법
이 문제를 해결하려면 다음 단계를 수행하십시오.
  1. 문제가 발생한 적이 있는 사용자 계정이 아닌 관리자 사용자 계정을 사용하여 시스템에 로그온합니다.
  2. 프로필 폴더가 존재하는 경우 현재 사용자의 프로필 폴더에 있는 모든 데이터를 백업한 후 프로필 폴더를 삭제합니다. 기본적으로 프로필은 다음 위치에 있습니다.
    %SystemDrive%\Users\사용자 이름
  3. 시작을 클릭하고 검색 시작 상자에 regedit를 입력한 다음 Enter 키를 누릅니다.

    그림 축소그림 확대
    사용자 계정 컨트롤 권한
    관리자 암호나 확인을 요청하는 메시지가 나타나면 암호를 입력하거나 계속을 클릭합니다.
  4. 다음 레지스트리 하위 키를 찾습니다.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  5. ProfileList 하위 키 아래에서 이름이 SID.bak인 하위 키를 삭제합니다.

    참고 SID는 문제가 발생한 적이 있는 사용자 계정의 SID(보안 식별자)에 대한 자리 표시자입니다. SID.bak 하위 키에는 문제가 발생한 적이 있는 사용자 계정의 원본 프로필 폴더를 가리키는 ProfileImagePath 레지스트리 항목이 포함되어 있어야 합니다.
  6. 레지스트리 편집기를 종료합니다.
  7. 시스템에서 로그오프합니다.
  8. 시스템에 다시 로그온합니다.
시스템에 로그온하면 프로필 폴더가 다시 만들어집니다.

속성

기술 자료: 947242 - 마지막 검토: 2009년 10월 2일 금요일 - 수정: 1.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Starter
키워드:?
kbtshoot kbexpertiseinter kbprb KB947242

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com