Microsoft Dynamics CRM 4. 0 展開マネージャー内のライセンス キーをアップグレードしようとすると、エラー メッセージ:「入力されたライセンス コードがアップグレードのため正しくありません」

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文書番号: 947272 - 対象製品
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目次

現象

Microsoft Dynamics CRM 4. 0 展開マネージャー内のライセンス キーをアップグレードすると、次のエラー メッセージが表示されます。
入力されたライセンス コードがアップグレードのため無効です。 ライセンス コードが正しく入力してくださいもう一度やり直してください。
次の条件のいずれかに当てはまる場合このエラー メッセージが表示されます。
  • 現象 1: は、エンタープライズの試用版ライセンスを使用して Microsoft Dynamics CRM 4. 0 をインストールする必要し、Microsoft Dynamics CRM 4. 0 ワークグループ ライセンスにまたはを Microsoft Dynamics CRM 4. 0 担当者ライセンスにアップグレードしようとするとします。
  • 現象 2: は、専門的な試用版ライセンスを使用して Microsoft Dynamics CRM 4. 0 をインストールするがし、Microsoft Dynamics CRM 4. 0 ワークグループ ライセンスにアップグレードしようとするとします。
  • 現象 3: 30 日、試用版ライセンスを使用して Microsoft Dynamics CRM 4. 0 をインストールするがしようとする、マイクロソフト開発者向けネットワーク (MSDN) ライセンスにアップグレードします。
  • 現象 4: 30 日、試用版ライセンスを使用して Microsoft Dynamics CRM 4. 0 をインストールするがしようとしたをビジネスの準備完了ライセンス (BRL) をアップグレードします。

原因

原因 1

Microsoft Dynamics CRM Professional のライセンスをしたり、Microsoft Dynamics CRM ワークグループ ライセンスを Microsoft Dynamics CRM エンタープライズ試用ライセンスをアップグレードすることはできません。

原因 2

Microsoft Dynamics CRM Professional のライセンスを Microsoft Dynamics CRM ワークグループ ライセンスにアップグレードできません。

原因 3

Microsoft Dynamics CRM の 30 日の試用版ライセンスは、MSDN のライセンスにアップグレードできません。

原因 4

Microsoft Dynamics CRM の 30 日の試用版ライセンス、BRL をアップグレードできません。

回避策

この問題を解決するに、新しいライセンス キーを使用して、新しい Microsoft CRM 4. 0 の展開をインストール、新しい組織を作成からインポートしたり、組織、既存のインストール。 これを行うには、次の手順に従います。 この手順を実行した後、新しい組織へのログオンとすべてのデータと、既存のインストールからのカスタマイズができます。

メモ 以下の手順を Microsoft Dynamics CRM 4. 0 をインストールした後、ライセンス キーをダウングレードを実行することができますはもします。
  1. 使用するライセンス キーを取得します。 ライセンス キーの詳細については、次のマイクロソフト Web サイトを参照してください。
    http://www.microsoft.com/dynamics/purchase/editionsandlicensing.mspx
  2. OrganizationName _MSCRM データベースをバックアップします。
  3. Microsoft Dynamics CRM 4. 0 をアンインストールします。 これを行うには、次の手順を実行します。
    1. [スタート ] をクリックして、[ コントロール パネル ] をクリックし、 [プログラムの追加と削除します
    2. Microsoft Dynamics CRM Server プログラムを探し [ 変更と削除 ] をクリックします。
    3. アンインストール をクリックします。
  4. Microsoft Dynamics CRM 4. 0 のアンインストール後、Microsoft SQL Server を実行しているサーバー上の MSCRM_Config データベースを削除します。
  5. SQL Server を実行しているサーバーを再起動します。
  6. 取得した新しいライセンス キーを使用して Microsoft Dynamics CRM 4. 0 をインストールします。

    メモ 組織名を入力するメッセージが表示されたら、元の組織名と異なる名前を使用します。 古い組織は、新しいインストールにインポートします。 したがって、したくない、インストールを同じ名前を持つ組織を作成します。
  7. 修正プログラム 950680 をインストールします。 この修正プログラムの詳細についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
    950680Microsoft Dynamics CRM 4. 0 で組織をインポートする展開マネージャーをインポートする組織ウィザードを使用すると、ワークフロー ルールを実行できなく
  8. インストールが完了すると、展開マネージャー プロセスを実行します。
  9. [組織 ] を右クリックし、 インポート組織 を実行します。
  10. 手順 6 で作成した組織を削除して [OK] をクリックします。
  11. 組織のインポート ウィザードの手順に従ってし OrganizationName _MSCRM データベースをステップ 2 でのバックアップを実行します。
  12. 組織にログオンします。
メモ
  • 同じ Microsoft Dynamics CRM 電子メール ルーターを使用する場合は、新しい環境を構成する Microsoft Dynamics CRM 電子メール ルーターに対して構成ウィザードを実行する必要があります。
  • SQL Server レポート サービスの新しい MSCRM_Config データベースに、コンポーネントを登録する Microsoft Dynamics CRM データ コネクタをインストールする必要があります。
  • 新しい Microsoft Dynamics CRM サーバーに接続するのには、Microsoft Dynamics CRM クライアントに対して構成ウィザードを実行する必要があります。
  • 新しい Microsoft Dynamics CRM サーバーを指すデータ移行マネージャー、再インストールする必要があります。

プロパティ

文書番号: 947272 - 最終更新日: 2009年9月8日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Dynamics CRM 4.0
キーワード:?
kberrmsg kbhowto kbtshoot kbprb kbmbsmigrate kbexpertiseinter kbexpertisebeginner kbmbsadministration kbmt KB947272 KbMtja
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英語版 KB:947272
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