Les utilisateurs de boîtes aux lettres Exchange Server 2007 ne peut pas récupérer les informations disponible/occupé pour les utilisateurs de boîtes aux lettres Exchange Server 2003 dans une grande organisation Exchange Server qui possède plus de 100 groupes d'administration

Traductions disponibles Traductions disponibles
Numéro d'article: 947346 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Vous avez une grande organisation Microsoft Exchange Server qui possède plus de 100 groupes d'administration. L'organisation Exchange Server inclut des serveurs Microsoft Exchange Server 2007 et les serveurs Microsoft Exchange Server 2003. Dans ce cas, les utilisateurs de boîtes aux lettres Exchange Server 2007 ne peut pas récupérer les informations disponible/occupé des utilisateurs de boîtes aux lettres Exchange Server 2003. En outre, les événements suivants sont enregistrés dans le journal des applications.

ID d'événement 4003

Type d'événement : erreur
Source d'événements : Disponibilité de MSExchange
Catégorie d'événement : Service de disponibilité
ID d'événement : 4003
Description :
Xxxx[w3wp.exe:/LM/W3SVC/1/ROOT/xxxx de processus] :
Microsoft.Exchange.InfoWorker.Common.Availability.PublicFolderRequest a échoué. L'exception retournée est Microsoft.Exchange.InfoWorker.Common.Availability.PublicFolderRequestProcessingException : la demande a été abandonnée : la demande a été annulée Les informations de demande sont <xxxxxxxx> Le service de disponibilité n'a pas pu correctement récupérer Schedule + disponible/occupé données pour une ou plusieurs boîtes Exchange hérité (legacy). Pour déterminer la cause de cette erreur, augmentez le niveau enregistrement des diagnostics du service de disponibilité de MSExchange.

ID d'événement 4004

Type d'événement : avertissement
Source d'événements : Disponibilité de MSExchange
Catégorie d'événement : Service de disponibilité
ID d'événement : 4004
Description :
Xxxx[w3wp.exe:/LM/W3SVC/1/ROOT/xxxx de processus] :
Impossible de trouver un serveur de dossiers publics pour l'unité d'organisation (UO) xxxx. Le service va tenter de trouver un serveur aléatoire, ce qui peut prendre plus de temps pour traiter la demande.

Cause

Le service de disponibilité Exchange Server 2007 ne peut pas parcourir toutes les banques de dossiers publics si une organisation possède plus de 100 banques de dossiers publics. Par conséquent, les informations de disponibilité n'extrait pour tous les utilisateurs.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Installez le correctif cumulatif 2 pour Exchange Server 2007 Service Pack 1. Pour plus d'informations sur le correctif n ° 2 pour Exchange Server 2007 Service Pack 1, consultez la rubrique aide Exchange suivante :
    Description of Update Rollup 2 for Exchange Server 2007 Service Pack 1
    Pour plus d'informations sur comment installer le dernier service pack Exchange ou le correctif cumulatif, consultez la rubrique aide Exchange suivante :
    How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007
  2. Recherchez le fichier Web.config dans le dossier suivant :
    %ProgramFiles%\Microsoft\Exchange Server\ClientAccess\Owa
  3. Ouvrez le fichier Web.config dans le bloc-notes et recherchez la ligne suivante entre la <appsettings> segment et </appsettings> segment :
    <add key="MaximumDatabasesInQuery" value="250" />

    Remarque Si cette ligne n'existe pas entre le <appsettings> segment et </appsettings> segment, insérez la ligne.

    Remarque La valeur de la clé MaximumDatabasesInQuery indique le nombre de dossiers publics qui doivent être disponibles pour votre organisation. La valeur par défaut est 100.
  4. Enregistrez le fichier Web.config.
  5. Exécutez étapes 3 à 5 pour effectuer la même modification sur le fichier Web.config dans le dossier suivant :
    %ProgramFiles%\Microsoft\Exchange Server\ClientAccess\EWS
Remarque Les modifications apportées au fichier Web.config dans le dossier OWA permet de garantir que vous consultez les informations disponible/occupé dans Microsoft Office Outlook Web Access. Les modifications apportées au fichier Web.config dans le dossier EWS garantit que vous consultez les informations disponible/occupé dans Microsoft Office Outlook 2007.

Statut

Microsoft a confirmé le que de ce problème dans les produits Microsoft répertoriés dans la section «S'applique à».

Propriétés

Numéro d'article: 947346 - Dernière mise à jour: mardi 10 mars 2009 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Mots-clés : 
kbmt kbqfe kbexpertiseinter KB947346 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 947346
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com