Gli utenti di cassette postali di Exchange Server 2007 Ŕ in non Ŕ in grado di recuperare le informazioni disponibilitÓ per gli utenti di cassette postali Exchange Server 2003 in un'organizzazione Exchange Server di grandi dimensioni con pi¨ di 100 gruppi amministrativi

Traduzione articoli Traduzione articoli
Identificativo articolo: 947346 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

╚ un'organizzazione di Microsoft Exchange Server di grandi dimensioni con pi¨ di 100 gruppi amministrativi. Organizzazione di Exchange Server include server di Microsoft Exchange Server 2007 e server di Microsoft Exchange Server 2003. In questo caso, gli utenti di cassette postali di Exchange Server 2007 Ŕ in non Ŕ in grado di recuperare le informazioni disponibilitÓ per gli utenti di cassette postali di Exchange Server 2003. Inoltre, vengono registrati i seguenti eventi nel registro dell'applicazione.

ID evento 4003

Tipo evento: errore
Origine evento: DisponibilitÓ di Microsoft Exchange
Categoria evento: Servizio disponibilitÓ
ID evento: 4003
Descrizione:
Xxxx[w3wp.exe:/LM/W3SVC/1/ROOT/xxxx processo]:
Microsoft.Exchange.InfoWorker.Common.Availability.PublicFolderRequest non riuscita. L'eccezione restituita Ŕ Microsoft.Exchange.InfoWorker.Common.Availability.PublicFolderRequestProcessingException: la richiesta Ŕ stata interrotta: la richiesta Ŕ stata annullata Le informazioni di richiesta sono <xxxxxxxx> Impossibile recuperare correttamente il il servizio disponibilitÓ Schedule + dati per uno o pi¨ cassette postali di Exchange precedenti relativi alla disponibilitÓ. Per individuare la causa principale di questo errore, aumentare il livello di registrazione diagnostica del servizio disponibilitÓ di Microsoft Exchange.

ID evento 4004

Tipo evento: avviso
Origine evento: DisponibilitÓ di Microsoft Exchange
Categoria evento: Servizio disponibilitÓ
ID evento: 4004
Descrizione:
Xxxx[w3wp.exe:/LM/W3SVC/1/ROOT/xxxx processo]:
Impossibile trovare un server di cartelle pubbliche per xxxx di unitÓ organizzativa (OU). Il servizio tenterÓ di trovare un server casuale, che potrebbe richiedere pi¨ tempo per soddisfare la richiesta.

Cause

Il servizio di disponibilitÓ di Exchange Server 2007 non Ŕ possibile cercare tutti gli archivi di cartelle pubbliche se un'organizzazione dispone di pi¨ di 100 archivi di cartelle pubbliche. Di conseguenza, la disponibilitÓ non recupero delle informazioni per tutti gli utenti.

Risoluzione

Per risolvere il problema, attenersi alla procedura descritta di seguito:
  1. Installare l'aggiornamento cumulativo 2 per Exchange Server 2007 Service Pack 1. Per ulteriori informazioni sull'aggiornamento cumulativo 2 per Exchange Server 2007 Service Pack 1, vedere il seguente argomento della Guida in linea di Exchange:
    Description of Update Rollup 2 for Exchange Server 2007 Service Pack 1
    Per ulteriori informazioni su come installare il service pack pi¨ recente di Exchange o aggiornamento cumulativo, vedere il seguente argomento della Guida in linea di Exchange:
    How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007
  2. Individuare il file Web.config nella cartella seguente:
    %ProgramFiles%\Microsoft\Exchange Server\ClientAccess\Owa
  3. Aprire il file Web.config nel blocco note e individuare la seguente riga tra il <appsettings> segmento e </appsettings> segmento:
    <add key="MaximumDatabasesInQuery" value="250" />

    Nota Se questa riga non Ŕ presente tra il <appsettings> segmento e </appsettings> segmento, inserire la riga.

    Nota Il valore della chiave MaximumDatabasesInQuery indica il numero di cartelle pubbliche che devono essere disponibili per l'organizzazione. Il valore predefinito Ŕ 100.
  4. Salvare il file Web.config.
  5. Eseguire passaggi da 3 a 5 per apportare la stessa modifica al file Web.config nella seguente cartella:
    %ProgramFiles%\Microsoft\Exchange Server\ClientAccess\EWS
Nota Le modifiche apportate al file Web.config nella cartella OWA sono assicura che visualizzare le informazioni disponibilitÓ di Microsoft Office Outlook Web Access. La modifica viene apportata al file Web.config nella cartella EWS garantisce che visualizzare le informazioni disponibilitÓ di Microsoft Office Outlook 2007.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

ProprietÓ

Identificativo articolo: 947346 - Ultima modifica: martedý 10 marzo 2009 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Chiavi:á
kbmt kbqfe kbexpertiseinter KB947346 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 947346
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com