Os usuários de caixa de correio do Exchange Server 2007 não é possível recuperar as informações disponíveis e ocupados para usuários de caixa de correio do Exchange Server 2003 em uma grande organização Exchange Server que tenha mais de 100 grupos administrativos

Traduções deste artigo Traduções deste artigo
ID do artigo: 947346 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Você tem uma grande organização Microsoft Exchange Server que tem mais de 100 grupos administrativos. Organização do Exchange Server inclui servidores Microsoft Exchange Server 2007 e servidores do Microsoft Exchange Server 2003. Nessa situação, os usuários de caixa de correio do Exchange Server 2007 não é possível recuperar as informações disponíveis e ocupados para usuários de caixa de correio do Exchange Server 2003. Além disso, os seguintes eventos são registrados no log do aplicativo.

identificação do evento 4003

Tipo de evento: erro
Origem do evento: Disponibilidade do MSExchange
Categoria do evento: Serviço de disponibilidade
IDENTIFICAÇÃO de evento: 4003
Descrição:
Processo xxxx[w3wp.exe:/LM/W3SVC/1/ROOT/xxxx]:
Microsoft.Exchange.InfoWorker.Common.Availability.PublicFolderRequest falha. A exceção retornada é Microsoft.Exchange.InfoWorker.Common.Availability.PublicFolderRequestProcessingException: A solicitação foi anulada: A solicitação foi cancelada As informações de solicitação são <xxxxxxxx> O serviço Disponibilidade não pôde recuperar com êxito Schedule + dados para as caixas de um ou mais herdados correio do Exchange de disponibilidade. Para encontrar a causa raiz desse erro, aumente o nível log de diagnóstico do serviço Disponibilidade do MSExchange.

identificação do evento 4004

Tipo de evento: aviso
Origem do evento: Disponibilidade do MSExchange
Categoria do evento: Serviço de disponibilidade
IDENTIFICAÇÃO de evento: 4004
Descrição:
Processo xxxx[w3wp.exe:/LM/W3SVC/1/ROOT/xxxx]:
Não é possível localizar um servidor de pasta pública para xxxx (OU) unidade organizacional. O serviço tentará localizar um servidor aleatório, que pode levar mais tempo para atender à solicitação.

Causa

O serviço de disponibilidade do Exchange Server 2007 não pode pesquisar todos os armazenamentos de pasta pública se uma organização tiver mais de 100 armazenamentos de pasta pública. Portanto, as informações de disponibilidade não são recuperadas para todos os usuários.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Instalar o Update Rollup 2 para Exchange Server 2007 Service Pack 1. Para obter mais informações sobre o Update Rollup 2 para Exchange Server 2007 Service Pack 1, consulte o seguinte tópico de Ajuda do Exchange:
    Description of Update Rollup 2 for Exchange Server 2007 Service Pack 1
    Para obter mais informações sobre como instalar o service pack mais recente do Exchange ou rollup de atualização, consulte o tópico seguinte da Ajuda do Exchange:
    How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007
  2. Localize o arquivo Web.config na seguinte pasta:
    %ProgramFiles%\Microsoft\Exchange Server\ClientAccess\Owa
  3. Abra o arquivo Web.config no bloco de notas e, em seguida, localize a seguinte linha entre o <appsettings> segmento e o </appsettings> segmento:
    <add key="MaximumDatabasesInQuery" value="250" />

    Observação Se essa linha não existir entre o <appsettings> segmento e o </appsettings> segmento, inserir a linha.

    Observação O valor da chave MaximumDatabasesInQuery indica o número de pastas públicas que devem estar disponíveis para sua organização. O valor padrão é 100.
  4. Salve o arquivo Web.config.
  5. Execute as etapas 3 a 5 para fazer a mesma alteração para o arquivo Web.config na seguinte pasta:
    %ProgramFiles%\Microsoft\Exchange Server\ClientAccess\EWS
Observação A alteração é feita para o arquivo Web.config na pasta OWA certifica-se de que você ver as informações de disponibilidade no Microsoft Office Outlook Web Access. A alteração é feita para o arquivo Web.config na pasta EWS certifica-se de que você ver as informações de disponibilidade no Microsoft Office Outlook 2007.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 947346 - Última revisão: terça-feira, 10 de março de 2009 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbmt kbqfe kbexpertiseinter KB947346 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 947346

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com