Artikel-ID: 947519 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Der Support für Windows Vista Service Pack 1 (SP1) wird am 12.07.11 eingestellt. Um weiterhin Sicherheitsupdates für Windows zu erhalten, müssen Sie Windows Vista mit Service Pack 2 (SP2) ausführen. Weitere Informationen finden Sie auf der folgenden Website: Auslaufender Support für einige Windows-Versionen
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Nach dem Installieren eines Windows Vista-Service Packs werden Sie möglicherweise aufgefordert, Ihre Kopie von Windows Vista zu aktivieren. Möglicherweise werden Sie hierzu auch dann aufgefordert, wenn der Computer zuvor als "Authentisch und aktiviert" bezeichnet wurde. Zusätzlich wird im Dialogfeld Systemeigenschaften von Windows Vista möglicherweise angezeigt, dass Ihre Kopie von Windows Vista nicht aktiviert wurde.

Ursache

Ursache 1: Es wurden Änderungen an der Hardware oder an Hardwaretreibern festgestellt

Eine Vorgabe beim Windows Genuine-Prozess ist, dass Sie die Software neu aktivieren müssen, wenn bestimmte Hardware-Komponenten oder Hardwaretreiber geändert wurden. Einige installierte Gerätetreiber werden durch Windows Vista-Service Packs möglicherweise aktualisiert. Aus diesem Grund werden Sie aufgefordert, Windows Vista erneut zu aktivieren.

Ursache 2: Die auf Ihrem Computer installierte Kopie von Windows Vista wurde nicht aktiviert

Vor der Installation des Service Packs wurde auf Ihrem Computer möglicherweise ein Aktivierungsexploit installiert. Dieses Aktivierungsexploit wurde möglicherweise erstellt, um den Windows Vista-Aktivierungsvorgang zu umgehen. Diese Art von Exploit kann schwerwiegende Änderungen an wichtigen Systemkomponenten von Windows Vista verursachen und die Stabilität des Systems beeinträchtigen. Exploits, die erstellt wurden, um den Aktivierungsvorgang zu umgehen, werden durch Service Packs erkannt. Zusätzlich enthalten diese Service Packs Updates, die gezielt nach solchen Exploits suchen und sie deaktivieren.

Hinweis Weitere Informationen dazu, wie Sie herausfinden können, ob es sich bei einer Kopie von Windows Vista um eine Originalversion handelt, erhalten Sie auf der folgenden Microsoft-Website:
http://www.microsoft.com/genuine/validate/?displaylang=de&sGuid=1f58c90b-8819-423e-a380-9080d4fc3ce8

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Verhalten zu beheben.

Lösung für Ursache 1

Aktivieren Sie Ihre Kopie von Windows Vista erneut. Weitere Informationen zum Aktivieren von Windows Vista erhalten Sie, indem Sie auf die folgende Artikelnummer klicken, um den Artikel der Microsoft Knowledge Base anzuzeigen:
940315 Aktivieren von Windows Vista

Lösung für Ursache 2

Nachdem Sie das Service Pack auf einem Vista-Computer installiert haben, auf dem das Exploit ausgeführt wird, wird der Vista-Aktivierungsprozess neu angestoßen. Sie werden möglicherweise aufgefordert, Vista zu aktivieren und einen aktuellen und gültigen Windows Vista-Lizenzschlüssel anzugeben.

Eigenschaften

Artikel-ID: 947519 - Geändert am: Dienstag, 27. September 2011 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Service Pack 2
  • Windows Vista Service Pack 1
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
Keywords: 
kbexpertisebeginner kbtshoot kbprb KB947519
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com