Id. de artículo: 947519 - Ver los productos a los que se aplica este artículo
El soporte técnico para Windows Vista Service Pack 1 (SP1) finaliza el 12 de julio de 2011. Para seguir recibiendo actualizaciones de seguridad para Windows, asegúrese de que está ejecutando Windows Vista con Service Pack 2 (SP2). Para obtener más información, consulte esta página web de Microsoft: El soporte técnico finalizará para algunas versiones de Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Tras la instalación de un Service Pack de Windows Vista, se le puede pedir que active su copia de Windows Vista. Es posible que se le pida incluso aunque el equipo fuera designado previamente como "Genuine and Activated". Adicionalmente, el cuadro de diálogo Propiedades del sistema de Windows Vista puede indicar que su copia del programa no estaba activada.

Causa

Causa 1: se han detectado cambios en el hardware o en controladores de dispositivos de hardware

Una parte del proceso Windows original requiere que reactive el equipo cuando ha cambiado algún hardware o controladores de dispositivos de hardware. Los Service Pack de Windows Vista pueden actualizar algunos controladores de dispositivo instalados. Por tanto, se le puede pedir que active de nuevo Windows Vista.

Causa 2: la copia de Windows Vista instalada en el equipo no estaba activada

Antes de instalar el Service Pack, se puede haber instalado en su equipo una vulnerabilidad de seguridad de la activación. Dicha vulnerabilidad de seguridad se había creado para sortear el proceso de activación de Windows Vista. Este tipo de vulnerabilidad de seguridad puede causar alteraciones extremas en importantes componentes del sistema de Windows Vista y puede afectar al sistema. Los Service Pack tratan las vulnerabilidades de seguridad que se crean para sortear el proceso de activación. Estos Service Pack también incluyen actualizaciones que tratan y deshabilitan esas vulnerabilidades.

Nota: para obtener más información acerca de cómo determinar si una copia de Windows Vista es original, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/genuine/validate/?displaylang=es&sGuid=1f58c90b-8819-423e-a380-9080d4fc3ce8

Solución

Para solucionar este comportamiento, utilice uno de los siguientes métodos.

Solución para la causa 1

Activar de nuevo la copia de Windows Vista. Para obtener más información acerca de cómo activar Windows Vista, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
940315 Cómo activar Windows Vista

Solución para la causa 2

Después de instalar este Service Pack en un equipo basado en Windows Vista que esté ejecutando este tipo de vulnerabilidad de seguridad, se reactiva el proceso de activación de Windows Vista. Se le puede pedir que active Windows Vista y proporcione una clave de licencia del programa que sea actual y válida.

Propiedades

Id. de artículo: 947519 - Última revisión: martes, 27 de septiembre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Vista Service Pack 2
  • Service Pack 1 para Windows Vista
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
Palabras clave: 
kbexpertisebeginner kbtshoot kbprb KB947519

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com