La Galería de imágenes de Microsoft sale inmediatamente de Office para aplicación de Mac

Seleccione idioma Seleccione idioma
Id. de artículo: 947695 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta iniciar la utilidad de la Galería de imágenes en una oficina de Microsoft para aplicaciones de Mac, cuando se inicie la Galería de imágenes, se cierra inmediatamente. Puede recibir un mensaje de error que indica que la Galería de imágenes no puede abrir una base de datos.

Causa

Este problema se produce en las tres situaciones siguientes:
  • Escenario 1:El volumen en el nombre de la unidad donde Office para Mac está instalado es de 28 caracteres o más largo o contiene un carácter no alfanumérico.
  • Escenario 2:El sistema operativo es Mac OSX 10.5 y la unidad de disco duro está formateada como "Mac OS Extended (Case-Sensitive, registrados en el diario)".
  • Escenario 3:Hay problemas con los archivos específicos del usuario que hace referencia de la Galería de imágenes.

Solución

Escenario 1

Para solucionar temporalmente este problema, reduzca el nombre de volumen a 27 caracteres o menos y utilice únicamente caracteres alfanuméricos.

Para cambiar el nombre, siga estos pasos:
  1. En el escritorio de Mac, seleccione el icono de la unidad de disco duro que desea cambiar el nombre.
  2. En elArchivomenú, haga clic enObtener información.
  3. BajoNombre y extensiónen elNombreEscriba el nuevo nombre de volumen.
  4. Cierre el cuadro de diálogo Propiedades deObtener informaciónventana. Si se trata de la unidad de disco duro principal, se le pedirá que inicies sesión usando una cuenta de administrador o una cuenta de usuario que tenga permisos de administrador.

Escenario 2

Para determinar el formato del sistema operativo Mac, siga estos pasos:
  1. En el escritorio de Mac, seleccione el icono de la unidad que desea investigar.
  2. En elArchivomenú, haga clic enObtener información.
  3. BajoGeneralen elFormatosección, ver el formato que aparece en la lista.
  4. Si el formato aparece como "Mac OS Extended (Case-Sensitive, registrados en el diario)," tendrá que volver a formatear la unidad de disco duro y usar el formato recomendado, que es "Mac OS Extended (registrados)".

    Para obtener ayuda, póngase en contacto con soporte técnico de Apple.

Escenario 3

Para investigar más, siga estos pasos para reconstruir el archivo de preferencias de la Galería de imágenes:
  1. Haga clic en el disco duro.
  2. Haga clic enUsuarios.
  3. Haga clic en la carpeta de su nombre de usuario.
  4. Haga clic en elBibliotecacarpeta.
  5. Haga clic enPreferencias.
  6. Arrastre com.microsoft.ClipGallery.plist a la Papelera.
Pruebe a utilizar Microsoft Word y la Galería de imágenes. Si tiene problemas, siga estos pasos para volver a generar la carpeta de la Galería de imágenes:
  1. Haga clic en la unidad de disco duro.
  2. Haga clic enUsuarios.
  3. Haga clic en la carpeta que contiene el icono de casa junto al nombre de usuario.
  4. Haga clic enBiblioteca.
  5. Haga clic enSoporte técnico de la aplicación.
  6. Haga clic enCarpeta de Microsoft.
  7. Haga clic enOficina.
  8. Arrastre la carpeta de la Galería de imágenes a la Papelera.
  9. Reinicie el equipo.
Pruebe Microsoft Word y la Galería de imágenes. Si tiene problemas, revise los pasos necesarios para los escenarios anteriores.

Propiedades

Id. de artículo: 947695 - Última revisión: martes, 07 de diciembre de 2010 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac (Home and Student Edition)
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Office for Mac Home and Student 2011
  • Microsoft Office for Mac Home and Business 2011
Palabras clave: 
dftsdahomeportal kboleapp kbclip kbexpertisebeginner kbtshoot kbprb kbmt KB947695 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 947695

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com