De Microsoft Clipgalerie onmiddellijk wordt afgesloten in Office voor Mac-toepassing

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 947695
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u het hulpprogramma Microsoft Clipgalerie starten in een Microsoft Office voor Mac-toepassing na de Clipgalerie wordt gestart, wordt onmiddellijk afgesloten. U wordt een foutbericht weergegeven dat Clipgalerie geen database openen.

Oorzaak

Dit probleem treedt op in de volgende drie scenario's:
  • Scenario 1: Het volume naam voor het station waarop Office voor Mac is geïnstalleerd 28 tekens is of langer of een niet-alfanumeriek teken bevat.
  • Scenario 2: Het besturingssysteem 10.5 van Mac OSX is en de vaste schijf is geformatteerd als 'Mac OS uitgebreid (hoofdlettergevoelig, Journaled)'.
  • Scenario 3: Er zijn problemen met de gebruikersspecifieke bestanden die verwijst naar de Clipgalerie.

Workaround

Scenario 1

Kort de naam van het volume tot 27 tekens of minder om dit probleem te omzeilen, en gebruik alleen alfanumerieke tekens.

Wijzig de naam, de volgende stappen uit:
  1. Selecteer het pictogram van de vaste schijf die u wilt wijzigen op het bureaublad van Mac.
  2. Op de Bestand menu, klikt u op Info ophalen.
  3. Onder Naam en extensie in de Naam het vak, typ de naam van het nieuwe volume.
  4. Sluiten de Info ophalen het venster. Als dit de primaire vaste schijf, wordt u gevraagd om aan te melden met een administrator-account of een account die beheerdersrechten heeft.

Scenario 2

Hiermee bepaalt u de opmaak van het Mac-besturingssysteem, de volgende stappen uit:
  1. Selecteer op het bureaublad van de Mac, het pictogram van het station dat u wilt onderzoeken.
  2. Op de Bestand menu, klikt u op Info ophalen.
  3. Onder Algemeen in de Indeling afdeling, het bekijken van de indeling die wordt vermeld.
  4. Als de opmaak wordt weergegeven als 'Mac OS Extended (hoofdlettergevoelig, Journaled)' hebt u de vaste schijf formatteren en gebruik de aanbevolen indeling is 'Mac OS Extended (Journaled)'.

    Neem contact op met Apple support voor hulp.

Scenario 3

Verder onderzoeken het voorkeurenbestand van de Clipgalerie opnieuw als volgt:
  1. Klik op de vaste schijf.
  2. Klik op Gebruikers.
  3. Klik op de map voor uw gebruikersnaam.
  4. OpenBibliotheek.
    Opmerking Het Bibliotheek map is verborgen in MAC OS X Lion. Deze map wordt weergegeven, houdt de optie-toets ingedrukt terwijl u op de Ga naar menu.
  5. Klik op Voorkeuren.
  6. Com.microsoft.ClipGallery.plist naar de Prullenbak te slepen.
Probeer Microsoft Word en de Clipgalerie. Als u problemen ondervindt, volgt de map Clipart opnieuw samen te stellen:
  1. Klik op de vaste schijf.
  2. Klik op Gebruikers.
  3. Klik op de map met het huis-pictogram naast uw gebruikersnaam.
  4. Open Bibliotheek.
    Opmerking Het Bibliotheek map is verborgen in MAC OS X Lion. Deze map wordt weergegeven, houdt de optie-toets ingedrukt terwijl u op de Ga naar menu.
  5. Klik op Ondersteuning van toepassingen.
  6. Klik op Microsoft map.
  7. Klik op Office.
  8. Sleep de map Clipart naar de prullenmand.
  9. Start de computer opnieuw op.
Probeer Microsoft Word en de Clipgalerie. Als u problemen ondervindt, bekijkt u de stappen voor het bovenstaande scenario's.

Eigenschappen

Artikel ID: 947695 - Laatste beoordeling: dinsdag 13 september 2011 - Wijziging: 3.0
Trefwoorden: 
dftsdahomeportal kboleapp kbclip kbexpertisebeginner kbtshoot kbprb kbmt KB947695 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:947695

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com