Při použití účtu z externí sféry MIT Kerberos k přihlášení k pracovní stanici se systémem Windows Vista selže přihlášení

Překlady článku Překlady článku
ID článku: 947707 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při použití účtu z externí sféry Massachusetts Institute of Technology (MIT) Kerberos k přihlášení k pracovní stanici se systémem Windows Vista nezdaří přihlášení.

Poznámka: Můžete použít stejný účet pro přihlášení k pracovní stanici se systémem Windows XP.

Příčina

K tomuto problému dochází z důvodu známý problém ve starších verzích protokolu MIT Kerberos. Když je přijata žádost o přihlášení z klientského počítače, který obsahuje novější typ šifrování, odpoví Centrum distribuce klíčů (KDC) ETYPE INFO2 pole v odpovědi Authentication Service (REP AS). Ve starších verzích protokolu MIT Kerberos problém existuje, která by způsobit KDC odpoví typ nesprávné šifrování. Toto chování je popsána v Request for Comments () 4120 "the Kerberos Network Authentication Service (V5).

Windows klientů se systémem XP Tento problém není nastat, protože BEZE nepodporuje nové typy šifrování, které aktivují této odpovědi.

Řešení

Chcete-li tento problém vyřešit, aktualizovat všechny KDCs sféry MIT Kerberos, verze 1.4.3 nebo vyšší verze.

Další informace

Další informace o RFC 4120 naleznete na následujícím webu RFC:
http://www.rfc-editor.org/

Vlastnosti

ID článku: 947707 - Poslední aktualizace: 9. února 2008 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit edition
Klíčová slova: 
kbmt kbpubtypekc kbtshoot kbprb KB947707 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:947707

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com