Article ID: 947791 - Last Review: January 24, 2008 - Revision: 1.0

The AntigenService.exe process stops responding on a computer that is running Antigen 9.0 for Exchange or Antigen 9.0 for SMTP Gateways

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SYMPTOMS

The AntigenService.exe process stops responding on a computer that is running Microsoft Antigen 9.0 for Exchange or Microsoft Antigen 9.0 for SMTP Gateways.

Additionally, a Dr. Watson event that displays bucket ID 367405185 is logged in the Event Viewer Application log.

CAUSE

This issue occurs if the following conditions are true:
  • The AntigenService.exe process queries the database when the process starts.
  • The AntigenService.exe process reads corrupted Active Directory data.

RESOLUTION

To resolve this issue, apply hotfix 945597. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
945597  (http://support.microsoft.com/kb/945597/ ) Description of Hotfix Rollup 1 for Antigen 9.0 Service Pack 1
Note Before you can install Hotfix Rollup 1 for Antigen 9.0 Service Pack 1, you must have Antigen 9.0 Service Pack 1 installed.

APPLIES TO
  • Microsoft Antigen for Exchange
  • Microsoft Antigen for SMTP Gateways
Keywords: 
kbtshoot kbexpertiseadvanced KB947791
 

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