In Antigen 9.0 for Exchange or in Antigen 9.0 for SMTP Gateways, antivirus definition files are not updated as expected

Article translations Article translations
Article ID: 947799 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

In Microsoft Antigen 9.0 for Exchange or Microsoft Antigen 9.0 for SMTP Gateways, the antivirus definition files are not updated as expected. This behavior occurs after a Microsoft Exchange virtual server fails over to a different node.

CAUSE

This problem may occur if all the following conditions are true:
  • Antigen 9.0 is configured to use a proxy server for scanner updates.
  • The proxy server credentials are not the same on all nodes.

Note In Antigen 9.0 for Exchange with Service Pack 1 (SP1) and earlier versions, proxy server credentials are not replicated between nodes in a cluster. Additionally, proxy server credentials are not replicated between cluster nodes in Antigen 9.0 for SMTP Gateways with SP1 and earlier versions.

RESOLUTION

To resolve this issue, install Hotfix Rollup 1 for Antigen 9.0 SP1. For more information about how to obtain and install Hotfix Rollup 1 for Antigen 9.0 SP1, click the following article number to view the article in the Microsoft Knowledge Base:
945597 Description of Hotfix Rollup 1 for Antigen 9.0 Service Pack 1

Note Before you can install Hotfix Rollup 1 for Antigen 9.0 SP1, you must have Antigen 9.0 SP1 installed.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This issue can also occur if the proxy server credentials are typed incorrectly when you update the credentials on a node in the cluster. In this scenario, the antivirus definition files are not updated as expected.

After you install Hotfix Rollup 1 for Antigen 9.0 SP1, the proxy server credentials are replicated between nodes in the cluster. Therefore, the same proxy server credentials are used when a virtual server fails over to a different node.

Properties

Article ID: 947799 - Last Review: January 24, 2008 - Revision: 1.0
APPLIES TO
  • Microsoft Antigen for Exchange
  • Microsoft Antigen for SMTP Gateways
Keywords: 
kbtshoot kbprb kbexpertiseinter KB947799

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com