Fehlermeldung, wenn Sie versuchen, eine freigegebene Datei in Internet Explorer 6 auf einem Windows XP Service Pack 2-basierten Computer zu öffnen: "Die Seite kann nicht angezeigt werden"

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie erstellen eine Netzwerkfreigabe, die einige Dateien auf einer NTFS-Volume enthält. Die Freigabe enthält z. B. doc-Dateien oder TXT-Dateien.
  • Auf dem Computer auf dem die Netzwerkfreigabe erstellt wird, werden auf diesen Computer vom Netzwerk aus Berechtigungen Benutzer erteilen.
  • Für den übergeordneten Ordner und für die Unterordner der Netzwerkfreigabe gewähren Sie Benutzern folgenden Berechtigungen:
    • Ordner durchsuchen
    • Attribute lesen
    • Lesen, Erweiterte Attribute
    • Leseberechtigungen
    Sie den Benutzern nicht List Folder Berechtigungen gewähren.
  • Für die Dateien in der Netzwerkfreigabe gewähren Sie Benutzern folgenden Berechtigungen:
    • Ordner durchsuchen
    • Ordner auflisten
    • Attribute lesen
    • Lesen, Erweiterte Attribute
    • Leseberechtigungen
  • Auf einem Windows XP Service Pack 2 (SP2) - basierten Computer ein Benutzers Typen den vollständigen Pfad einer freigegebenen Datei in der Adressleiste in Internet Explorer 6.
In diesem Szenario erhält der Benutzer die folgende Fehlermeldung:
Die Seite kann nicht angezeigt werden
Hinweis: In einigen Anwendungen, wie z. B. Microsoft Word oder Notepad kann der Benutzer die freigegebene Datei öffnen, indem Sie den vollständigen Pfad der Datei in das Feld Dateiname des Menüs Öffnen eingeben.

Hinweis: Dieses Problem tritt auch in Windows Explorer. Hotfix 950234 ist geplant, das Problem in Windows Explorer zu.

Ursache

Bevor Internet Explorer 6 eine freigegebene Datei geöffnet wird, erkennt er, ob das Zielobjekt eines Ordners oder einer Datei ist. Genommen Sie an, dass ein Benutzer Read Permissions Berechtigungen verfügt und, dass der Benutzer nicht List Folder Berechtigungen verfügt. In diesem Fall kann nicht Internet Explorer die Datei im Ordner öffnen, selbst wenn der Benutzer den vollständigen Pfad der Datei eingegeben wurde.

Lösung

Um dieses Problem zu beheben, installieren Sie den Hotfix 947853 zusammen mit Hotfix 950234 auf dem Computer. Weitere Informationen zu Hotfix 950234 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
950234Fehlermeldung, wenn Sie versuchen, eine freigegebene Datei in Windows Explorer auf eine Windows XP-basierten Computer zu öffnen: "<sharepath> kann nicht zugegriffen werden. Zugriff verweigert"

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix anwenden, benötigt Windows XP SP2 auf dem Clientcomputer installiert.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows

Gehen Sie folgendermaßen vor um diesen Hotfix zu aktivieren:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie regedit ein und klicken Sie dann auf OK .
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\FeatureControl
  3. Klicken Sie im Menü Bearbeiten auf neu zeigen Sie und klicken Sie dann auf Schlüssel .
  4. Geben Sie FEATURE_FILEPROTOCOL_NOFINDFIRST_KB947853 , und drücken Sie anschließend die [ EINGABETASTE ].
  5. Klicken Sie im Menü Bearbeiten auf neu , und klicken Sie dann auf DWORD-Wert .
  6. Geben Sie "Iexplore.exe" , und drücken Sie anschließend die [EINGABETASTE].
  7. Klicken Sie im Menü Bearbeiten auf Ändern .
  8. Geben Sie in das Feld Wertdaten 1 ein, und klicken Sie dann auf OK .
  9. Beenden Sie den Registrierungs-Editor.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Urlmon.dll6.0.2900.3313618,49615-Februar 200808: 07X 86

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 947853 - Geändert am: Freitag, 7. November 2008 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional SP2
Keywords: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB947853 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 947853
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