Mensaje de error cuando intenta abrir un archivo compartido en Internet Explorer 6 en un equipo basado en Windows XP Service Pack 2: "La página no se puede mostrar"

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Id. de artículo: 947853 - Ver los productos a los que se aplica este artículo
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Síntomas

Tenga en cuenta la situación siguiente:
  • Crea un recurso compartido de red que contiene algunos archivos en un volumen de sistema de archivos NTFS. Por ejemplo, el recurso compartido contiene los archivos .doc o .txt archivos.
  • En el equipo en el que se creó el recurso compartido de red, conceder permisos de acceso a este equipo desde la red a los usuarios.
  • Para la carpeta principal y las subcarpetas del recurso compartido de red, conceder a los usuarios los permisos siguientes:
    • Recorrer carpeta
    • Leer atributos
    • atributos extendidos de lectura
    • permisos de lectura
    No conceda a los usuarios los permisos de List Folder .
  • Para los archivos en el recurso compartido de red, conceder a los usuarios los permisos siguientes:
    • Recorrer carpeta
    • lista de carpetas
    • Leer atributos
    • atributos extendidos de lectura
    • permisos de lectura
  • En Windows XP Service Pack 2 (SP2) - basado en equipo, un usuario escribe la ruta de acceso completa de un archivo compartido en la barra de direcciones de Internet Explorer 6.
En este escenario, el usuario recibe la mensaje de error siguientes:
La página no se puede mostrar
Nota En algunas aplicaciones, como Microsoft Word y el Bloc de notas, el usuario puede abrir el archivo compartido escribiendo la ruta de acceso completa del archivo en el cuadro de Nombre de archivo del menú Abrir .

Nota Este problema también se produce en el Explorador de Windows. 950234 Revisión está programada para resolver el problema en el Explorador de Windows.

Causa

Antes de que Internet Explorer 6 se abra un archivo compartido, detecta si el objeto de destino es una carpeta o un archivo. Suponga que un usuario tiene permisos de Read Permissions y que el usuario no tiene permisos de List Folder . En este caso, Internet Explorer no puede abrir el archivo en la carpeta incluso si el usuario ha escrito la ruta de acceso completa del archivo.

Solución

Para resolver este problema, instale la revisión 947853 junto con la revisión 950234 en el equipo. Para obtener más información acerca de revisión 950234, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
950234Mensaje de error cuando intenta abrir un archivo compartido en el Explorador de Windows en un equipo: "<sharepath> no es accesible. Acceso denegado"

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado en el equipo cliente Windows XP SP2.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información del registro

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows

Para habilitar esta revisión, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit y, a continuación, haga clic en Aceptar .
  2. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. En el menú Edición , seleccione nuevo y, a continuación, haga clic en clave .
  4. Escriba FEATURE_FILEPROTOCOL_NOFINDFIRST_KB947853 y, a continuación, presione ENTRAR .
  5. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  6. Escriba iexplore.exe y, a continuación, presione ENTRAR.
  7. En el menú Edición , haga clic en Modificar .
  8. En el cuadro datos del valor , escriba 1 y, a continuación, haga clic en Aceptar .
  9. Editor de registro de salida.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Urlmon.dll6.0.2900.3313618,49615 De febrero de 200808: 07x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 947853 - Última revisión: viernes, 7 de noviembre de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional SP2
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB947853 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 947853

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