Исправление: Сообщение об ошибке, когда для сообщений электронной почты завершена в Microsoft Dynamics CRM 4.0 с помощью сообщения ответа SetStateEmailRequest объекта: "Crm исключение: сообщений: тип указанный отправитель не поддерживается"

Переводы статьи Переводы статьи
Код статьи: 947860 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

Рассмотрим описанную ниже ситуацию.. В Microsoft Dynamics CRM 4.0 программным способом создавать входящие сообщения электронной почты и исходящих сообщений электронной почты. Затем с помощью сообщения ответаSetStateEmailRequestобъект для входящих сообщений электронной почты и исходящих сообщений электронной почты завершена. В этом случае появляется следующее сообщение об ошибке::
Исключение Crm: Сообщений: тип указанный отправитель не поддерживается., код ошибки:-2147220989 InnerException: System.ArgumentException: тип указанный отправитель не поддерживается.

Причина

Данная проблема возникает, если сообщения электронной почты не может быть изменен. Кроме того невозможно отправить сообщения электронной почты другого пользователя, другим контактом или другой интерес. Эта проблема возникает, если значениеОт:поля в сообщении электронной почты не является пользователем системы или очередь.

Решение

Эта проблема исправлена в последний накопительный пакет обновления для Microsoft Dynamics CRM 4.0. Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
949256Microsoft Dynamics CRM 4.0 обновлений и исправлений

Дополнительная информация

Дополнительные сведения о терминах, используемых при описании обновлений программного обеспечения, см. в следующей статье базы знаний Майкрософт::
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт
887283Стандарты именования исправлений и обновлений для Microsoft Business Solutions CRM (эта ссылка может указывать на содержимое полностью или частично на английском языке)

Свойства

Код статьи: 947860 - Последний отзыв: 28 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Dynamics CRM 4.0
Ключевые слова: 
kbautohotfix kbmbsemail kbmbscustomization kberrmsg kbHotfixServer kbqfe kbmbsmigrate kbmt KB947860 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:947860

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com