Help and Support
 

powered byLive Search

Windows Vista Service Pack 1 をインストールするときに、エラー メッセージ "Windows Vista Service Pack 1 cannot be installed on your computer" が表示される

文書番号:947876
最終更新日:2008年2月18日
リビジョン:1.2
目次

現象

Windows Vista Service Pack 1 (SP1) をインストールするときに、次のようなエラー メッセージが表示されることがあります。
Windows Vista Service Pack 1 cannot be installed on your computer because the language of Windows Vista you have installed is not supported or you have installed a language pack that is not supported.
Windows Vista Service pack 1 can only be installed on computers running the English, French, German, Japanese and Spanish versions of Windows Vista or computers running only those language packs.

先頭へ戻る

原因

Windows Vista SP1 のリリースは 2 回になる予定です。最初にリリースされる Windows Vista SP1 は、以下の言語に対応しています。
? 英語
? フランス語
? ドイツ語
? 日本語
? スペイン語
そのため、以下のいずれかまたは複数の条件に該当する場合に、この問題が発生することがあります。
? コンピュータにインストールされている Windows Vista のバージョンと同じ言語が Windows Vista SP1 で現在使用できない。
? コンピュータにインストールされている言語パックと同じ言語が Windows Vista SP1 で現在使用できない。

: インストールされている言語パックを使用する必要はありません。最初にリリースされる Windows Vista SP1 でサポートされていない言語パックがインストールされている場合に、このエラー メッセージが表示されることがあります。

先頭へ戻る

回避策

この問題を回避するには、以下のいずれかの方法を使用します。

先頭へ戻る

方法 1

後日、Windows Vista SP1 をインストールします。2008 年の後半に、他の言語に対応した Windows Vista SP1 がリリースされる予定です。Windows Vista SP1 の 2 番目のリリースが利用可能になると、他の言語がサポートされ、Service Pack をインストールできるようになります。

先頭へ戻る

方法 2

サポートされていない言語パックをアンインストールします。言語パックをアンインストールするには、以下の手順を実行します。
1. [スタート] ボタン[スタート] ボタンをクリックし、[検索の開始] ボックスにコントロール パネルと入力し、[プログラム] の一覧の [コントロール パネル] をクリックします。

ユーザー アカウント制御の許可管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
2. [時計、言語、および地域] の下の [表示言語の変更] をクリックします。
3. [キーボードと言語] タブで [言語のインストールまたはアンインストール] をクリックします。

ユーザー アカウント制御の許可管理者のパスワードを要求するダイアログ ボックスが表示された場合はパスワードを入力して [OK] をクリックし、確認を要求するダイアログ ボックスが表示された場合は [続行] をクリックします。
4. [言語の削除] をクリックします。
5. 削除する言語を選択し、[次へ] をクリックします。
6. 削除する言語を選択し、[削除] をクリックします。

先頭へ戻る

詳細

言語パックは Windows Vista Ultimate でのみ使用できます。

先頭へ戻る


この資料は以下の製品について記述したものです。
?Windows Vista Service Pack 1
?Windows Vista Ultimate
?Windows Vista Ultimate 64-bit edition

先頭へ戻る

キーワード:?
kbprb kbexpertisebeginner KB947876

先頭へ戻る

"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.