Algunas variables de cadena no se pasan a un formulario Web personalizado después de establecer una página Web personalizada como la página principal predeterminada en Microsoft Dynamics CRM 4.0

Seleccione idioma Seleccione idioma
Id. de artículo: 947978 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Considere la situación siguiente en Microsoft Dynamics CRM 4.0:
  • En el archivo SiteMap.xml, establecer un valor de 1 para el atributo PassParams de un elemento de botón que abre una página Web personalizada.
  • Puede establecer la página Web personalizada como la página de inicio predeterminada en Microsoft Dynamics CRM.
  • Inicie sesión a Microsoft Dynamics CRM y, a continuación, ver la página Web personalizada.
En este escenario, los siguientes parámetros de cadena de consulta no se pasan al formulario de Web personalizado:
  • nombre de la organización
  • código de idioma de usuario
  • código de idioma de organización

Causa

Este problema se produce cuando se procesa la página loader.aspx. Aunque el subárea predeterminada está activada y la página principal se establece la dirección URL, Microsoft Dynamics CRM no se comprueba para comprobar que el atributo PassParams está establecido en true . Por lo tanto, las variables de cadena de consulta nunca se anexan a la dirección URL.

Solución

Este problema se corrigió en la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Propiedades

Id. de artículo: 947978 - Última revisión: jueves, 12 de febrero de 2009 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Dynamics CRM 4.0
Palabras clave: 
kbmt kbexpertiseinter kbmbscustomization kbfix kbautohotfix kbmbsmigrate kbqfe kbhotfixserver KB947978 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 947978

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com