Algumas variáveis de cadeia não são transmitidas para um formulário Web personalizado depois de definir uma página Web personalizada como home page predefinida no Microsoft Dynamics CRM 4.0

Traduções de Artigos Traduções de Artigos
Artigo: 947978 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário no Microsoft Dynamics CRM 4.0:
  • No ficheiro SiteMap.xml, defina um valor de 1 para o atributo PassParams de um elemento de botão que abre uma página Web personalizada.
  • Definir a página de Web personalizada como home page predefinida no Microsoft Dynamics CRM.
  • Inicie sessão para o Microsoft Dynamics CRM e, em seguida, visualizar a página Web personalizada.
Neste cenário, o seguintes parâmetros de cadeia de consulta não são transferidos para o formulário Web personalizado:
  • nome da organização
  • código de idioma do utilizador
  • código de idioma de organização

Causa

Este problema ocorre quando a página loader.aspx é composta. Embora subárea predefinido está seleccionada e a home page do URL está definida, o Microsoft Dynamics CRM não verifica para verificar se o atributo PassParams é definido como true . Assim, as variáveis de cadeia de consulta nunca são anexadas ao URL.

Resolução

Este problema é corrigido no conjunto de actualização cumulativa mais recente do Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de actualização de software, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

Artigo: 947978 - Última revisão: 12 de fevereiro de 2009 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbexpertiseinter kbmbscustomization kbfix kbautohotfix kbmbsmigrate kbqfe kbhotfixserver KB947978 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 947978

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com