Artigo: 948177 - Última revisão: sexta-feira, 15 de Fevereiro de 2008 - Revisão: 1.0

Windows Vista não detecta um disco DVD-R que foi formatado duas vezes

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Formatar um disco DVD-R num computador com o Windows Vista.
  • Gravar alguns dados no disco DVD-R utilizando um gravador de DVD do consumidor electrónicos.
  • Formatar o disco de DVD-R novamente no computador baseado no Windows Vista.
  • Gravar mais dados no disco DVD-R utilizando o gravador de DVD electrónica de consumidor.
  • Insira o disco de DVD-R no computador baseado no Windows Vista novamente.
Neste cenário, o computador não detecta o disco de DVD-R.

Causa

Este problema ocorre porque o gravador de DVD consumidor electronics não espera o disco de DVD-R seja um disco de múltiplas sessões.

Como contornar

Para contornar este problema, não registar dados para o disco de DVD-R multi-sessão utilizando um gravador de electrónica de consumidor. Ou, não torne um disco DVD-R multi-sessão se o disco pode ser utilizado um gravador de electrónica de consumidor.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB948177 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 948177  (http://support.microsoft.com/kb/948177/en-us/ )