ID do artigo: 948177 - Última revisão: sexta-feira, 15 de fevereiro de 2008 - Revisão: 1.0

Windows Vista não detecta um disco de DVD-R que foi formatado duas vezes

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Formatar um disco de DVD-R em um computador com Windows Vista.
  • Você pode gravar alguns dados no disco DVD-R usando um gravador de DVD do consumidor eletrônicos.
  • Formatar o disco de DVD-R novamente no computador com Windows Vista.
  • Você pode gravar mais dados no disco DVD-R usando o gravador de DVD do consumidor eletrônicos.
  • Insira o disco de DVD-R novamente no computador baseado no Windows Vista.
Nesse cenário, o computador não detecta o disco de DVD-R.

Causa

Esse problema ocorre porque o gravador de DVD de eletrônica de consumidor não espera o disco de DVD-R para ser um disco com várias sessões.

Como Contornar

Para contornar esse problema, não registre dados para o disco de DVD-R em várias sessões usando um gravador de eletrônicos do consumidor. Ou, não faça um disco de DVD-R em várias sessões se o disco pode ser usado em um gravador de eletrônicos do consumidor.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB948177 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 948177  (http://support.microsoft.com/kb/948177/en-us/ )