Mensaje de error cuando intenta conectarse automáticamente a un punto de acceso inalámbrico que utiliza la autenticación de red de modo compartido de Windows Vista: "Windows no puede conectarse a <access_point>"</acces...

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Síntomas

Considere el siguiente escenario.
  • Utiliza un equipo basado en Windows Vista.
  • Utilice un punto de acceso inalámbrico está configurado para utilizar el protocolo de cifrado inalámbrico (WEP) y autenticación de red de modo compartido.
  • En las propiedades de la conexión de red inalámbrica, hacer clic en Ver redes inalámbricas, y, a continuación, haga clic en Elegir una red inalámbrica.
Cuando hace doble clic en el punto de acceso de modo compartido de WEP en esta situación, no se puede conectar al punto de acceso. En su lugar, recibirá un mensaje de error siguiente:
Windows no puede conectarse a access_point.

Causa

Este problema se produce cuando intenta conectarse a un punto de acceso de red inalámbrica que utiliza la autenticación de red de modo compartido.

El servicio inalámbrico de Windows Vista, realiza un análisis de puntos de acceso de red inalámbrica disponible. Los resultados del análisis se muestran en la lista de redes disponibles en el Conexión de red inalámbrica cuadro de diálogo. Puntos de acceso difunden una baliza de identificación que utiliza un formato definido por el estándar IEEE 802.11. Este formato no incluye el modo de autenticación utilizado por el punto de acceso. Debido a que la mayoría de los puntos de acceso utilizan la autenticación abierta, el servicio inalámbrico supone que todos los puntos de acceso utilizan la autenticación abierta para las conexiones.

Nota Las redes que no utilice acceso protegido Wi-Fi (WPA), recomendamos que utilice autenticación abierta junto con el cifrado WEP en lugar de utilizar la autenticación compartida con o sin cifrado. Esto ayuda a proporcionar seguridad adicional para la red inalámbrica. Si utiliza una clave compartida en lugar de la autenticación abierta con cifrado WEP, un usuario no autorizado podría descifrar la clave compartida para obtener acceso a todos los equipos de su red inalámbrica.

Solución

Para evitar este problema, crear un perfil de red manualmente mediante el uso de la conexión manual con un asistente de red inalámbrica y seleccionando la autenticación de red de modo compartido. Para ello, siga estos pasos:
  1. Haga clic en Inicio
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     Botón Inicio
    , tipo redes y recursos compartidos en el Iniciar búsqueda cuadro y haga clic en Redes y recursos compartidos centro en el Programas lista.

    Contraer esta imagenAmpliar esta imagen
     Permiso de Control de cuentas de usuario
    Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Continuar.
  2. Haga clic en Administración de redes inalámbricasy, a continuación, haga clic en Agregar.
  3. Haga clic en Crear un perfil de red manualmente.
  4. En el Nombre de red cuadro, escriba el nombre de la red.
  5. En el Tipo de seguridad Haga clic en Compartido.
  6. Si utiliza la red, seleccione el tipo de cifrado en el Tipo de cifrado lista y, a continuación, escriba la clave de seguridad en el Clave o frase de contraseña de seguridad cuadro.
  7. Haga clic en Siguientey, a continuación, haga clic en Cerrar.

Más información

Pasos para reproducir el problema

  1. En un equipo basado en Windows Vista, conecte con un punto de acceso inalámbrico está configurado para utilizar el protocolo de cifrado inalámbrico (WEP) y autenticación de red de modo compartido.
  2. Abra las propiedades de la conexión de red inalámbrica.
  3. Haga clic en el Redes inalámbricas ficha.
  4. Haga clic para seleccionar la Usar Windows para establecer mi configuración de red inalámbrica casilla de verificación.
  5. Haga clic en Ver redes inalámbricasy, a continuación, haga clic en Elegir una red inalámbrica.
  6. Haga doble clic en el punto de acceso de modo compartido de WEP.

    No se puede conectar al punto de acceso y recibe el mensaje de error que se menciona en la sección "Síntomas".

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se refiere a:".

Propiedades

Id. de artículo: 948180 - Última revisión: martes, 11 de septiembre de 2012 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
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  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palabras clave: 
kberrmsg kbexpertiseinter kbtshoot kbprb kbmt KB948180 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 948180

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