ID do artigo: 948181 - Última revisão: quarta-feira, 20 de fevereiro de 2008 - Revisão: 1.0

A exibição interna não funciona se o vídeo estiver definido como 2 em um computador baseado no Windows Vista

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você se conectar a um vídeo externo a um computador baseado no Windows Vista.
  • Você selecionar a opção Mostrar minha área de trabalho somente meu vídeo externo .
  • Abra as configurações de vídeo do sistema. Exibição 2 (o vídeo externo) fica esmaecida.
  • Clique com o botão direito do mouse em 2 , clique em conectado e, em seguida, clique em OK para habilitar a exibição interna e defina-o como 2 .
Nesse cenário, a exibição interna não funciona.

Causa

Esse problema ocorre porque o digitalizador integrado não dá suporte exibição 2 no Windows Vista.

Como Contornar

Para contornar este problema, defina a exibição interna para 1 .

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB948181 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 948181  (http://support.microsoft.com/kb/948181/en-us/ )