Artigo: 948252 - Última revisão: quinta-feira, 9 de Junho de 2011 - Revisão: 1.0

Mensagem de erro ao tentar instalar uma atualização do Windows, um hotfix ou um service pack depois de executar a restauração do sistema no Windows Vista: "0x80071A91"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Depois de executar a restauração do sistema no Windows Vista Você não pode instalar uma atualização do Windows, um hotfix ou um service pack. Além disso, você pode receber a seguinte mensagem de erro:
80071A91 (ERROR_RM_NOT_ACTIVE)

Causa

Esse problema ocorre porque, após a restauração do sistema realizada, os logs de transação CLFS (sistema de arquivo de Log comuns) podem ser deixados em um estado inconsistente. Quando os logs de transação CLFS estão em um estado inconsistente, você pode enfrentar os problemas descritos na seção "Sintomas".

Resolução

Para resolver esse problema, exclua os arquivos de .blf e os arquivos do ms .regtrans da pasta %Windir%\System32\SMI\Store\Machine.

Para que possamos corrigir esse problema para você, vá para a "Corrigir para mimseção". Se você preferir corrigir o problema, vá para a "Deixe-me a corrigir sozinhoseção".

Corrigir para mim



Para corrigir o problema automaticamente, clique no Corrigi-lo botão ou link. Em seguida, clique em Executar no Download de arquivo caixa de diálogo caixa e siga as etapas a Corrigi-lo Assistente.


Corrigir este problema.
Microsoft Fix it 50709


Anotações
  • Este assistente só pode estar em inglês. No entanto, a correção automática também funciona para outras versões de idioma do Windows.
  • Se você não estiver no computador com o problema, salve a correção-solução de uma unidade flash ou CD e execute-o no computador com o problema.

Em seguida, vá para a "O problema foi corrigido?seção".



Deixe-me a corrigir sozinho

Para fazer isso, execute estas etapas:
  1. Faça logon como administrador.
  2. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    botão Iniciar
    , tipocmd no Iniciar pesquisa caixa, com o botão direito cmd. exe no Programas lista, Clique em Executar como administradore, em seguida, clique emContinuar.
  3. No prompt de comando, digite os seguintes comandos. Pressione ENTER após cada comando.
    CD /d %SystemRoot%\System32\SMI\Store\Machine
    attrib -s -h *
    DEL *.blf
    DEL *.regtrans-ms
  4. Reinicie o computador.
Depois de reiniciar o computador, o registro regenera o arquivos excluídos. Esses arquivos gerado novamente estão em um consistente estado.


O problema foi corrigido?

  • Verifique se o problema seja corrigido. Se o problema é corrigido, você terá concluído esta seção. Se o problema não for corrigido, você pode: entre em contato com o suporte (http://support.microsoft.com/contactus) .
  • Apreciamos seus comentários. Para fornecer comentários ou relatar quaisquer problemas com essa solução, deixe um comentário sobre o "Corrigir para mim (http://blogs.technet.com/fixit4me/) "blog ou envie-em um e-mail (mailto:fixit4me@microsoft.com?Subject=KB) .

Referências

Para obter mais informações, clique no seguinte artigo número para ler o artigo na Base de dados de Conhecimento da Microsoft:
939399  (http://support.microsoft.com/kb/939399/ ) Mensagem de erro ao tentar instalar atualizações em um computador baseado no Windows Vista usando o Windows Update ou ao tentar executar um backup: "Código 0x8007000b"

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palavras-chave: 
kbexpertiseinter kbtshoot kbprb kbmt KB948252 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 948252  (http://support.microsoft.com/kb/948252/en-us/ )