Makale numarası: 948252 - Son Gözden Geçirme: 09 Haziran 2011 Perşembe - Gözden geçirme: 1.0

Windows Vista'da sistem geri yükleme gerçekleştirdikten sonra Windows update, bir düzeltme veya hizmet paketi yüklemeye çalıştığınızda hata iletisi: "0x80071A91"

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows Vista'da sistem geri yükleme gerçekleştirdikten sonra Windows update, bir düzeltme veya hizmet paketi yüklenemiyor. Ayrıca, aşağıdaki hata iletisini alabilirsiniz:
80071A91 (ERROR_RM_NOT_ACTIVE)

Neden

Çünkü bu sorun, sistem geri yüklendikten sonra gerçekleştirilen, Ortak günlük dosya sistemi (clfs) işlem günlükleri içinde kalmış olabilir bir tutarsız bir durum. clfs işlem günlüklerinin tutarsız bir durumda olduğunda, "Belirtiler" bölümünde açıklanan sorunlarla karşılaşabilirsiniz.

Çözüm

Bu sorunu gidermek için .blf dosyaları silmek ve %Windir%\System32\SMI\Store\Machine klasöründeki .regtrans-ms dosyaları.

Bu sorunu sizin adınıza gidermemizi isterseniz gidin "Benim adıma düzelt"bölümüne gidin. Sorunu kendiniz gidermeyi tercih ediyorsanız, Git "Kendim düzeltmek istiyorum"bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için tıklatın Bu sorunu düzelt düğmesini veya bağlantısını. ' İ Çalıştır içinde Dosya karşıdan yükleme iletişim kutusunu tıklatın ve adımları izleyin Bu sorunu düzelt Sihirbaz.


Bu sorunu düzelt
Microsoft Fix it 50709


Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Düzelt Kaydet sorun olan bilgisayarda değilseniz çözümünü bir flash sürücüye veya CD'ye ve sonra sorunun yaşandığı bilgisayarda çalıştırın.

Daha sonra Git "Bu işlem sorunu düzeltti mi?"bölümüne gidin.



Kendim düzeltmek istiyorum

Bunu yapmak için şu adımları izleyin:
  1. Yönetici olarak oturum açın.
  2. ' I tıklatın Başlat
    Bu resmi kapatBu resmi aç
    Başlat düğmesi
    , türükomut içinde Arama Başlat kutusunda, sağ tıklatma cmd.exe içinde Programlar liste, ' ı tıklatın Yönetici olarak çalıştırve iDevam etmek.
  3. Komut istemine aşağıdaki komutları yazın. Her komutun ardından enter tuşuna.
    CD /d %SystemRoot%\System32\SMI\Store\Machine
    attrib -s -h *
    DEL *.blf
    DEL *.regtrans-ms
  4. Bilgisayarı yeniden başlatın.
Bilgisayar yeniden başlatıldıktan sonra kayıt defterini yeniden üretir. silinen dosyaları. Bunlar yeniden oluşturulduktan bir tutarlı dosyalarıdır durumu.


Bu işlem sorunu düzeltti mi?

  • Sorunun giderilmiş olup olmadığını denetleyin. Sorun düzeltilmişse, bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, yapabilecekleriniz Destek ekibine başvurma (http://support.microsoft.com/contactus) .
  • Biz Görüşleriniz bizim için önemlidir. Görüşünüzü veya bu çözümle ilgili sorunları bildirmek için lütfen bir yorum üzerinde bırakın "Benim adıma düzelt (http://blogs.technet.com/fixit4me/) "blog veya bize bir E-posta (mailto:fixit4me@microsoft.com?Subject=KB) .

Referanslar

Daha fazla bilgi için aşağıdaki makaleyi tıklatın. Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere numarası:
939399  (http://support.microsoft.com/kb/939399/ ) Windows Update kullanarak veya yedekleme gerçekleştirmeye çalıştığınızda, Windows Vista tabanlı bir bilgisayarda güncelleştirmeleri yüklemeye çalıştığınızda hata iletisi: "Kod 0x8007000b"

Bu makaledeki bilginin uygulandığı durum:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Anahtar Kelimeler: 
kbexpertiseinter kbtshoot kbprb kbmt KB948252 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:948252  (http://support.microsoft.com/kb/948252/en-us/ )