ID do artigo: 948263 - Última revisão: sexta-feira, 15 de fevereiro de 2008 - Revisão: 1.0

Mensagem de erro quando você visualiza um adaptador de rede WAN Miniport (SSTP) ou um adaptador de rede WAN Miniport (NDISWANBH) no Gerenciador de dispositivos no Windows Vista: "Código de erro 39"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Informações de versão beta
Este artigo descreve uma versão beta de um produto da Microsoft. As informações neste artigo são fornecidas como - é e estão sujeitas a alterações sem aviso prévio.

Nenhum suporte formal está disponível da Microsoft para este produto beta. Para obter informações sobre como obter suporte para uma versão beta, consulte a documentação incluída com os arquivos de produto beta ou verifique o local da Web onde você a versão foi baixada.
Expandir tudo | Recolher tudo

Sintomas

Instalar o Windows Vista Service Pack 1 (SP1) em um computador que está executando a versão do Windows Vista. Quando você desinstalar o Windows Vista SP1, um ponto de exclamação (!) em um campo amarelo aparece ao lado para um adaptador de rede WAN Miniport (SSTP) ou ao lado para um adaptador de rede WAN Miniport (NDISWANBH) no Gerenciador de dispositivos. Quando você exibir as propriedades do dispositivo, você receber a seguinte mensagem de erro:
Código de erro 39.

Causa

Esse problema ocorre porque SSTP adaptadores de rede e adaptadores de rede NDISWANBH não há suporte para na versão do Windows Vista. Os dispositivos não devem ser exibidos no Gerenciador de dispositivos.

Como Contornar

Para contornar esse problema, você pode ignorar com segurança essa mensagem na versão do Windows Vista. A mensagem de erro mencionada na seção "Sintomas" não afeta a desinstalação e reinstalação do Windows Vista SP1. SSTP dispositivos e dispositivos NDISWANBH continuam a funcionar corretamente quando você reinstalar o Windows Vista SP1.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kberrmsg kbexpertiseadvanced kbtshoot kbprb KB948263 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 948263  (http://support.microsoft.com/kb/948263/en-us/ )